MA Audio 802sx help - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th November 2007, 11:55 PM   #1
judtoff is offline judtoff  Canada
diyAudio Member
 
Join Date: Jul 2005
Location: Goderich
Question MA Audio 802sx help

Ok so here's the deal, my MA audio 802SX is not working. The amp powers up fine. There are no protection LEDs on. It has worked for 4 months fine. So heres what its doing, there is no power coming out of it! The VU meter on its LCD doesn't register any signal. I've used my HU, iPod, and a function generator.

Its only started after I installed the bass knob. I have disconnected it and nothing.

I took the amp apart(got some guts pics on the way) and nothing is wrong, I made sure the solder joints were solid. The connectors are tight...IDK

So I'm lost. I checked if the remote knob pins were shorted in the amp, they aren't.

I had it working for 15 minutes today spontaneously...so I'm thinking something is loose.

Help!!

Heres my thread at ROE http://forum.realmofexcursion.com/sh...ewpost&t=38086
  Reply With Quote
Old 12th November 2007, 12:29 PM   #2
judtoff is offline judtoff  Canada
diyAudio Member
 
Join Date: Jul 2005
Location: Goderich
Bump.
Can anybody help me?
  Reply With Quote
Old 12th November 2007, 02:25 PM   #3
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
"I had it working for 15 minutes today spontaneously...so I'm thinking something is loose."
Sounds likely..


Unless you used an incorrect bass knob, something in the preamp audio or preamp power section could be damaged..

Got any pics yet?
__________________
Don't worry... you can always turn the gain down!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Only N-Channel MOSFETs (NMOS); better Audio from non complements by Audio Power? tiefbassuebertr Solid State 46 27th July 2012 10:09 PM
For Sale Or Trade: Adire Audio Brahma, Rythmik Audio Plate Amp tmort Swap Meet 5 27th June 2009 12:29 AM
Need schematic for Elevation Audio DX1500.1/Sundown Audio SAZ-1500D jaimegmr Car Audio 0 5th May 2009 06:39 PM
Looking for analog audio circuit designers and audio researchers cnotley Everything Else 1 29th September 2008 09:04 PM
2.4GHz wireless audio - true lossless audio Kay Digital Source 0 30th January 2008 10:22 AM


New To Site? Need Help?

All times are GMT. The time now is 04:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2