'POP' sound when unit is turned off - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th September 2007, 12:26 AM   #1
coki is offline coki  Indonesia
diyAudio Member
 
Join Date: Jun 2007
Default 'POP' sound when unit is turned off

I just installed a SONY HU, 4 x 80 W amp and a 500W Class D. There was a 'POP' sound when I turned the system off and when the CD is changing track. The sound is not loud but obvious.

The Head unit was fine when it was installed in my old car with different amps.

Is it problem with the Head unit or wiring?
  Reply With Quote
Old 7th September 2007, 01:31 AM   #2
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It sounds like there may be a problem with the muting circuit in the head unit. If there is no problem with engine noise, the problem is almost certainly in the head unit.

You may also want to...

Check the head unit's ground connection.

Check the system with only one amp connected at a time.

If/when you disconnect the RCA cables from the amp, make sure that they cannot make contact with a 12v power source.
  Reply With Quote
Old 9th September 2007, 03:25 AM   #3
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
There are a lot of head unit rca ground problems lately.. eh??

Simple, cheap way to test your headunit rca grounds if you don't have a meter or aren't very electronically inclined:

1-Buy a "GROUND LOOP ISOLATOR" from your local audio store or wal mart. (It is a small box with a pair of rca jacks on both sides, designed to reduce or eliminate ground loop issues. It contains two transformers, one for each channel. It couples the signal from the headunit with the amplifier by electromagnetic induction, so there is absolutely no direct electrical connection between the two. It will keep your amp from frying your headunits internal rca ground circuits if the amp ever tries to draw current through the tiny rca cables)

2-Plug it in between the rca cables for the amp - either behind the radio or at the amp, whichever is easier it doesn't matter.

3-If the subs stop playing after doing this, your headunit rca solder joints are toasted. Either repair the deck or get another one

4-If the subs are still playing but the noise is still there:
1a- your headunit preamp circuit(s) may be faulty
2a- your amp input rca grounds may be toasted


If you identify the problem, keep the ground loop isolator connected. This way if the amp ever malfunctions it will not be able to harm the headunit. This is good cheap insurance for most audio setups for anyone else who may be reading. I'm sure a lot of people will say "I already knew this, its old news " but for others who may find it useful, don't mention it.
  Reply With Quote
Old 10th September 2007, 03:36 AM   #4
coki is offline coki  Indonesia
diyAudio Member
 
Join Date: Jun 2007
Will the ground loop isolator have any effect to the sound quality?
  Reply With Quote
Old 10th September 2007, 03:53 AM   #5
ppia600 is offline ppia600  United States
diyAudio Member
 
Join Date: Jun 2007
Location: Louis y ana
When using for the sub amp, you won't hear the difference. I wouldn't use one for the mid/highs amp permanently, but they are good for troubleshooting. If you install one and the sound completely quits, the ground path is missing in either the radio or amp, so it makes an easy diagnosis tool. I used to suggest them to every customer who bought an amp to install themself, back when we kept more in stock. I'm sure someone here will comment on how their finely tuned ears can hear the difference running bass, or how they can use their oscilliscope or spectrum analyzer to see there is a difference, but meh... whatever.
  Reply With Quote
Old 10th September 2007, 07:56 AM   #6
diyAudio Member
 
Join Date: Oct 2001
Location: Brisbane, Queensland
Send a message via ICQ to junglejuice
Quote:
Originally posted by coki
Will the ground loop isolator have any effect to the sound quality?

In theory it has to, as anything inline with the signal can only detract from signal quality...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pop when amp is turned off boostin1989 Solid State 6 10th October 2006 04:10 PM
Why FR may sound better with dedicated HF unit keladrin Full Range 10 25th May 2006 10:43 AM
buzzing and pop sound when fender power amp is turned on zaboomafoo Everything Else 0 27th August 2004 05:12 PM
Leach amp has hum only when turned off! kiwi_abroad Solid State 12 26th March 2004 03:17 PM


New To Site? Need Help?

All times are GMT. The time now is 07:25 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2