Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th July 2007, 01:42 AM   #1
mcd is offline mcd  Canada
diyAudio Member
 
Join Date: Jul 2007
Default sony xpold

I have sony XPLOD XM-5150GSX 880W 5-chanel amplifier. My
front left speaker output is very low when compared to the other channels. When I feed that speaker from the right speaker output the volume is fine.(speaker cables OK)
When I switch RCAs (left and right) the output is still low on the left and the right is OK. (interconnects seem fine)
Speakers and connections seem OK. Where should I start?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony CDP-337ESD v Sony CDP-X33ES which is best? eldarvanyar Digital Source 0 10th January 2008 11:04 AM
Sony CDP-711... DoomPixie Digital Source 9 16th May 2007 01:33 PM
Sony PSX-800 fmak Analogue Source 0 18th September 2003 03:48 PM


New To Site? Need Help?

All times are GMT. The time now is 07:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2