Alpine MRV-F345 channel 2 issues - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd July 2007, 03:01 AM   #1
zozom3 is offline zozom3  United States
diyAudio Member
 
Join Date: Jul 2007
Default Alpine MRV-F345 channel 2 issues

I am having an issue with my amp. I previously had this same model amp but channel 2 would cut in and out while I drive. I swap channel 1 and channel 2 RCAs and the problem would persist on channel 2. I figure its the amp, so I replaced the amp with the exact same model. After 4 months of no issues, channel 2 is now cutting out. I swap RCAs and the problem remains on channel 2. I know channel 2 is for sure having this issue but 2 amps in a row? I cant find anything on the web with issues with this amp. Could there be something with my system causing channel 2 to go bad? Since even swapping the RCAs channel 2 shows to be defective but before replacing this amp I want to know why does this keep happening. I am also running a sound processor, Pioneer DEQ-7600 that is connected to my stock deck. I have a '06 mazda 3 w/ 6 disc mp3 changer.
  Reply With Quote
Old 23rd July 2007, 03:05 PM   #2
diyAudio Member
 
Join Date: Mar 2007
In order to figure out if it is your amp, you really need to swap speaker wiring put channel 1 speaker on channel 2 output. And connect speaker 2 to channel 1. If the problem continues on speaker 2 there is a problem with speaker/wiring. If problem moves to speaker 1 your amp is the problem.
__________________
If it ain't broke Don't fix it
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alpine mrv-f345 cap size? jol50 Car Audio 1 12th June 2008 06:29 PM
ALPINE 4 Channel Amp MRP-F240 Livin Swap Meet 0 5th April 2008 06:57 PM
Alpine MRV-F345 problem shagone Car Audio 1 27th December 2007 07:38 AM
Alpine MRV-F400 channel 3 no output loginfailed Car Audio 6 16th December 2007 02:06 AM
Alpine CDA-9811 issues Where to start? jeffshort2000 Car Audio 38 6th October 2007 11:11 AM


New To Site? Need Help?

All times are GMT. The time now is 03:40 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2