CD8053 Eclipse - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th June 2007, 06:10 PM   #1
diyAudio Member
 
Join Date: Jun 2007
Default CD8053 Eclipse

Does anybody know how to hook the RCA's up on this thing. The manual is vague at best. I just want to use the 8v preouts. I'm using older amps. An a/d/s/ PQ10 and an A600. I might also use a X 404m. I'm just doing a basic system. Two sets of 2 way components and two dual 4ohm subs. I'm going to run the subs in stereo. SQ baby! Hopefully!

Thanks,

Corradolvr, CET
  Reply With Quote
Old 17th August 2007, 06:51 AM   #2
diyAudio Member
 
Join Date: Aug 2007
Default eclipse 8053

I have a cd8051 feeding an eclipse dsp. My head unit has 3 pairs of rca pig tails: front (L+R), rear (L+R), and the last pair is "non-fader". I think they have adhesive labels. As I understand, all of them are capable of 8V, at max volume. I am using only the "non-fader" pair into the dsp. I think the dsp and head unit "talk" to each other through the separate 8(?) conductor DIN cable, to control volume etc.. The dsp feeds the separate F, R, and Sub amps. So out of 6 rca pig tails, I use 2, and 4 are left hanging with plastic caps over them. Sounds like you will use these 4 ( 2 pairs) into your amps? Hope I understood your situation. I have diagrams from head unit, as well processor book, if you need them. PS- I would call of of these pre-outs; no amp in the 8051. Maybe 8053 is different... PS- the non-fader is the sub-out from the head on mine.
__________________
jazzdane
  Reply With Quote
Old 18th August 2007, 06:41 PM   #3
diyAudio Member
 
Join Date: Jun 2007
My CD8053 has six sets of preouts. That's so you can do 16v balanced out. It also has a set of fixed preouts. I only want to do the 8v outs. My deck also is preamp only. The six sets are labeled front/hi- and front/hi+. I think that I just use the - outs for 8v but I'm not sure.
  Reply With Quote
Old 6th September 2007, 05:25 PM   #4
diyAudio Member
 
Join Date: Aug 2007
Corrado, Did your plan work out? I see my suggestion was a bit simplistic; I'll learn from you! Thanks, Jeff.
__________________
jazzdane
  Reply With Quote
Old 8th September 2007, 06:14 PM   #5
diyAudio Member
 
Join Date: Jun 2007
I didn't get a chance to try it yet. I sold my car and am to scared to buy another one
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse 3121 spooney Car Audio 0 23rd November 2007 12:37 PM
eclipse problem mike49504 Car Audio 2 16th April 2007 07:35 PM
Eclipse manual help please rader Car Audio 0 29th October 2006 03:06 PM
Eclipse Brian Donaldson The Lounge 5 28th October 2004 08:32 PM
Eclipse? Larr_e_boy Multi-Way 0 7th June 2001 02:41 PM


New To Site? Need Help?

All times are GMT. The time now is 05:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2