Amp stuck on - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th June 2007, 04:29 AM   #1
diyAudio Member
 
Join Date: Mar 2007
Default Amp stuck on

I have an Audiobahn A6004T amp and the cooling fan and led lights stay on although the power amp section is not on until 12V is applied to the remote. Every thing works normally besides that little problem. Any were I should be looking?
  Reply With Quote
Old 9th July 2007, 12:31 AM   #2
diyAudio Member
 
Join Date: Mar 2007
havent looking at it yet but could it be the mosfet controler?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Try to fix my sub but got stuck. Advice? cfcRebel Subwoofers 24 3rd February 2012 01:31 AM
Stuck on Standby Brouilly Tubes / Valves 16 20th March 2009 06:19 PM
Stuck in a dip ttruman Multi-Way 77 6th June 2008 01:51 PM
Im stuck with ML TQWT sim. Any help? Rudolf Multi-Way 2 13th December 2003 05:02 PM


New To Site? Need Help?

All times are GMT. The time now is 03:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2