Pioneer AVH-P6600 - diyAudio
Go Back   Home > Forums > General Interest > Car Audio

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st June 2007, 02:28 AM   #1
Tom7227 is offline Tom7227  United States
diyAudio Member
 
Join Date: Dec 2006
Location: Buffalo
Send a message via AIM to Tom7227
Unhappy Pioneer AVH-P6600

I am looking for some one has some experiance with these Pioneer AVH series car stereo/DVD/CD players.

I am having difficulty with the Flap angle circuitry.

The DVD flap ejects fully, and then the angle motor spins (putting it into the zero position), but refuses to angleup for viewing.

The DVD screen lights and is fully functional. I do have the angle voltage presnt at the angle pot.

Any idea's

TIA

Tom
  Reply With Quote
Old 20th July 2007, 01:03 PM   #2
diyAudio Member
 
Join Date: Jan 2007
Location: Mumbai
Default Re: Pioneer AVH-P6600

Quote:
Originally posted by Tom7227
I am looking for some one has some experiance with these Pioneer AVH series car stereo/DVD/CD players.

I am having difficulty with the Flap angle circuitry.

The DVD flap ejects fully, and then the angle motor spins (putting it into the zero position), but refuses to angleup for viewing.

The DVD screen lights and is fully functional. I do have the angle voltage presnt at the angle pot.

Any idea's

TIA

Tom
Hey bro even i a facing the same problem in my Pioneer avh-p4950,could you please help me in grounding the handbrake cabe for the system to bypass the security and let me use the features,how have you installed in your cars if possible could you please post some pics.

Thanks
  Reply With Quote
Old 20th July 2007, 01:56 PM   #3
djQUAN is offline djQUAN  Philippines
diyAudio Member
 
Join Date: May 2004
Location: manila
Send a message via MSN to djQUAN Send a message via Yahoo to djQUAN
just connect it to chassis or along with the black negative wire. that's how I did mine.
  Reply With Quote
Old 21st July 2007, 08:43 AM   #4
diyAudio Member
 
Join Date: Jan 2007
Location: Mumbai
Thanks bro i will suerly check out by grounding the cable to negative terminal and see if it enables the locked features.Thankyou very much.could you even tell me how many BGV's are there in this Unit as i am getting onlly 1BGV.

Ramie
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer DVL-909 ashok Digital Source 4 26th May 2007 07:05 AM
Pioneer SX-780 aaronlubelski Solid State 8 25th May 2005 06:24 AM
pioneer pd-s 703 Raj1 Digital Source 2 25th August 2003 10:52 PM


New To Site? Need Help?

All times are GMT. The time now is 08:32 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2