6C33C OTL - Completion, break in, tuning and impressions - diyAudio
Go Back   Home > Forums > Blogs > wlowes

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Rate this Entry

6C33C OTL - Completion, break in, tuning and impressions

Posted 27th January 2013 at 04:08 PM by wlowes

Done! The second went much faster and was playing music in 2 weeks.

Now that they are running I will borrow from the circuit designer's own description of the sound as it really does sum it up..

"There is no substitute for power and that is what this amp has. Complex musical passages are effortlessly reproduced with a natural depth and breadth unmatched by any other amp. Subtle nuances are clearly revealed underneath pounding crescendos.

Striking imaging causes instruments to be layered in a three dimensional sound stage that recreates the experience of a live performance. The music "opens up" and leaps out of the loudspeaker eliminating any box like sound. The most minute and subtle sounds are revealed producing uncanny realism. Musical voices are warm and lifelike yet completely neutral with a razor sharp focus."

In my own words.. incredibly natural. 3D and layered sound. Deep bass with weight creates a foundation that was never there before.

Effortless.

There is a toggle switch to dial in more or less feedback. Generally I prefer the more feedback setting. It adds low end weight and brings the sound stage forward. With some music it is interesting with lower feed back. Some big stage classical music gains slightly in separation of instruments. Also if the base material has a bit of bass bloom in the material, the natural bass attenuation is good. It is almost like a loudness switch from the past.

I will describe the break in and trouble shooting.

Each amp had a minor wiring problem that was easy to track down. Along with the immense satisfaction from completing a scratch build is really understanding the operation for debugging.

I needed a linestage so I did a quick build of a lightspeed attenuator using a cigar box for a case.

During this time the amps got a few hours break in driven by a Sony Walkman. Even in this state, it was clear that the imaging was going to be much better than the stereo chip amp they replace.

Initially I added the lightspeed with standard home built interconnects built using tightly twisted pair of silver plated copper in teflon. Sound was good, but at some point I felt there was a slight congestion. Really precise image, but lacking a little air around each instrument. Also there was some hum playing from my DAC that had not shown up on the Walkman.

I rebuilt and switched in my best DIY interconnect. Wow!. There was the light transparent sound. These interconnects are pure silver wire in parallel in packing tape. 3 strands of 28 guage on the + and one 24 on the neg. Actually one of the 3 is pure gold. (unnecessary overkill but there for the record). So I discovered that interconnects still count on these amps.

I was ok with the hum, but switching to these new cables that are perfect antennas, the hum was much worse and audible from the chair. Also some sharp AC hash was on the tweeters if you put your ear within 3". I figured we could do better.

I wanted to clean up power cords, supplies to Music server components (ALIX, WaveIO, DAC).
So I used the former chip amp chassis to bang together a power distribution center. Now I have a single good power cable feeding the power box. It has an MOV and caps to filter out spikes and HF noise. It has both switched and unswitched outlets. It also has a 1kvA filtering transformer which the DAC and music server favor. It also houses a big linear power supply that produces well filtered DC to power the ALIX , WaveIO and Lightspeed. (big choke, 60F cap and blackgates).

I built short run of well twisted power cords for each of the amps, CD and DAC. Not much change in sound, but small step forward in clean sound and reduced hum. These amps are not nearly as sensitive to power cord quality as the chip amp was. I can now see why the raging debates on this one. Still it is slightly better with a good cord and it is still better elevated off the carpet.

Turns out the interconnects were picking up digital hash from the ALIX and the Ethernet cable. Moving the ALIX cleaned that up.

I moved interconnects and tubes from side to side and realized that the biggest source of hum was in the lightspeed. It all came down to a bad solder joint on a ground wire.

Now at this stage the entire system is almost dead quiet. At normal listening levels with music paused, there is dead quiet on one driver. A barely audible 60 hz hum on a second driver with ear on the driver, and a barely audible AC hash at the tweeter. (inaudible at 3") This is not as good as my solid state which was impossible to tell if it was powered up, but for a massive all tube rig front to back, its A OK. Sound did improve as the noise floor dropped away. As usual, I can now listen at lower levels and appreciate the minute details.

As part of my debugging, I plugged in my Rotel 855 CDP. It has been 'Lampisized' using 6np6 tubes, and has even more BlackGates added to all the power consumers. It is pretty good but as it still has an op amp in the I/V stage, not as good as my DAC. It did not have the same clarity and air as the DAC. On these amps extremely enjoyable and musical. A real toe tapper so to speak. On the chip amp it was by comparison not worth using. It is possible the amps love the 6NP6 as a preamp. It also shows that they will make the best of anything you throw at them. Even the Walkman was enjoyable.

I tried some tube rolling. The key spot is the 6n2p input tube that supplies all the gain. I substituted different generations of 6n2p with little effect. Changing to a 6N1P made a big change. As in the DAC, it collapsed the sound stage and sent it to the rear. It does create a different sound that possibly is more natural. Some might prefer it. I returned quickly to the 6N2P which has a huge sound stage with lots of air.

They now have over 20 hours break in on them. It will be interesting to see if they continue to improve. There are a teflon and Blackgate caps in there which are notoriously slow to bloom. I don't think they are in such critical spots to make a huge difference.

I am glad that I kept this project on the back burner while I sorted out the front end. I don't know the limits of these amps, because the limits of my system are now the front end and the speakers. I think the amps are now quiet enough to handle full range sensitive drivers, so my next project will be speakers.

One note on case design. I see lots of people struggling with too much heat in a confined space with high output tubes. I followed design advice to keep space between the tubes and from the other components. Note the use of a long horizontal vent that separates the tubes at the front from the components to the rear. The metal around the tubes gets hot acting as a heat sink. The long vent isolates the heat. It gets warm but not so hot you can't rest a finger on it. Another area of concern was placing the filament transformers directly below the tubes. This isolated the very high current, but had the risk of thermal issues. The vents take the heat up like a chimney, and the transformers to not get hot.

So far this project appears to have debunked some myths about 6C33C. Given proper break in, I have had 100% success with 8 of 8 tubes working perfectly and producing fabulous sound. At $18 per tube, they remain the best deal on the planet for OTL.

Also, my original premise of eliminating the expense / performance of the output transformer is a success. I have tons of bass. Crystal clear sound. They were pretty inexpensive. And they do not create excessive heat. Highly recommended!
Attached Thumbnails
Click image for larger version

Name:	tube amp finished - tube glow.jpg
Views:	1342
Size:	221.2 KB
ID:	853   Click image for larger version

Name:	night shot from chair.jpg
Views:	272
Size:	128.9 KB
ID:	854   Click image for larger version

Name:	tube amp finished - sitting room.jpg
Views:	641
Size:	409.8 KB
ID:	855   Click image for larger version

Name:	tube amp finished - top shot.jpg
Views:	768
Size:	537.7 KB
ID:	856  
Posted in Uncategorized
Views 1007 Comments 2 Email Blog Entry
Total Comments 2

Comments

  1. Old Comment
    Get your speakers on low stands and it will sound even better.
    permalink
    Posted 1st February 2013 at 08:02 PM by sbrads sbrads is offline
  2. Old Comment
    wlowes's Avatar
    Right you are. Speakers are next on the list.

    Update - I did end up putting the speakers up a bit off the floor and sound was improved. Another improvement came when I removed bi-wiring.
    The bi-wire creates a sense of larger than life sound stage that is initially seductive, but going to single run with these amps delivered more solid image and a little less smear. Current speaker cables are multiple strands of solid wire in packing tape with constant separation of about an 1.25 inches. Wire is one run each of gauge 12, 18 copper plus 1 solid silver 24 plus 3 x 28 silver. Drivers are run full range while tweeter crossed with single BG 10U.
    permalink
    Posted 3rd February 2013 at 02:52 AM by wlowes wlowes is offline
    Updated 18th May 2013 at 11:46 PM by wlowes (document evolution)
 
Hide this!Advertise here!

New To Site? Need Help?

All times are GMT. The time now is 02:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2