diyAudio - Uncategorized
Go Back   Home > Forums > Blogs > triode_al

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Uncategorized Entries with no category
Old

6N9S / 6SL7 and DC heaters

Posted 18th May 2012 at 03:03 PM by triode_al

I have been reworking my RIAA preamp the past weeks - main effort to install a SALAS shunt in the HV.
I had some problems looking like instability of the DC. I also noted that every on/off cycle, the problem got worse. And while developing, I would switch the preamp on an off often, to see the effect of the tweaks, such as setting the shunt cuirrent.

Later I found that one 6N9S tube was 'dying', really, it went black, but intermittent.
The heater wires probably had been stretched a bit and in cold state they made some contact (measured 3-4 ohm) but when heated up it lost contact. The effect cascaded into the Vb, and was seen on both outputs similarly.

I conclude The [Russian, Reflektor brand, big logo] tube is very sensitive to the heater.

I had the two tubes running in series from a medium impedance 12 V source (IRF250, gate connected to drain via 100k resistor and a 300 uF cap: relatively slow start of 2 secs. But too fast probably...
triode_al's Avatar
diyAudio Member
Posted in Uncategorized
Views 1141 Comments 0 triode_al is offline
Hide this!Advertise here!

New To Site? Need Help?

All times are GMT. The time now is 02:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2