Sony SA H7900, motional feedback active speakers - diyAudio
Go Back   Home > Forums > Blogs > hbc

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Rate this Entry

Sony SA H7900, motional feedback active speakers

Posted 21st January 2012 at 11:42 AM by hbc

Following my "conversion" that valves really do sound better than transistors:

http://www.diyaudio.com/forums/solid...c-project.html

My home stereo, which is compromised by having to be small person resistant, has been in a state of flux. I worked out that the most economical tube fix was to by a receiver from ebay, so I got a 1967 ish one, 17 tubes, push pull EL84s etc, it is original and it works, but the RIAA is way, out the FM stereo decoder needs re alignment, and all the output tubes share a common cathode resistor, 2 ECC83s in series.... so it went on the bench and has stagnated... also most of my speakers don't really suit it.


So to fill the gap I thought I would drag out a pair of Sony SA H7900 active speakers I acquired about 8 years ago, not just active, motional feedback woofers and electrostatic tweeters no less, and bass reflex(?) what could possibly go wrong?


When I first got them we, just didn't get on, the midrange was kind of hollow mushy and unclear sounding, and the top and bottom just did not sound integrated. I was running them from my shunt volume passive preamp.

I have not got rid of them as they had so much potential, but they were starting to irritate me taking up my diminishing storage space.

So I purchased a circuit diagram, and found that they contained TL072 op-amps... one of my least favourite for audio devices, (quad 34 anyone). Could only see one electrolytic coupling capacitor.

They at this stage still sounding a bit over blown in the bass with mushy midrange and recessed top. So I eventually took them to pieces to do my normal speaker mods, making it an infinite baffle and stuffing the boxes with, towels on this occasion.

I found that one of the two op-amps was already an NE5532. I have made some circuits with these in, which can be made to sound quite nice, so I replaced the 072 and bypassed the electrolytic with an oscon.

I put them together again and they sound much more respectable, and actually listen able. But the bottom still sounds a bit over blown. So I got my (ehem) graphic equaliser out and after some fiddling came to the conclusion that the tweeter was about 2dBs low, sounding quite respectable with that boosted. But I also suspected that driving the active speakers along long interconnects through the passive pre may be hurting the top, so I built a cathode follower stage based on the universal DS dac output on Thorsten Loesch's site,


http://www.fortunecity.com/rivendell...da/vasfda.html


because a cathode follower was just not complicated enough. After several terrible hum problems it is now in place and the sound seems even more promising, (even sans equaliser). The Mrs says it has good midrange, (the worst aspect previously) and spend some time sitting listening to Radio 3 on it this morning (most unusual).
Attached Thumbnails
Click image for larger version

Name:	IMG_0192.jpg
Views:	2705
Size:	380.3 KB
ID:	573   Click image for larger version

Name:	IMG_0193.jpg
Views:	2425
Size:	391.9 KB
ID:	574   Click image for larger version

Name:	IMG_0194.JPG
Views:	1127
Size:	734.1 KB
ID:	575  
Posted in Uncategorized
Views 4053 Comments 0 Email Blog Entry
Total Comments 0

Comments

 
Hide this!Advertise here!

New To Site? Need Help?

All times are GMT. The time now is 12:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2