diyAudio - Entries for September 2013
Go Back   Home > Forums > Blogs

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Old

Goodmans Magnum and the Valve sound...

Posted 30th September 2013 at 11:07 PM by hbc

To try to recreate the Magister experience I hooked up the Magnums to the little ECL86 amp mentioned previously. I was greeted again with enormous deep bass, but not as happy over all, a rather lumpy frequency response, and a big question, what's going on... So I hooked up my Hybrid amp and the Magnums sounded a bit more normal, but the bass was considerably reigned in, disappointingly.

I think the Magnums like being back against the wall, they seem happy there and the in room response is now quite civilised with a nice boom free sound and bass is only there when it should be.

Still confused, had the ECL86 on the bench to measure to try and find out what's up. The frequency response looks a bit rolled off to the bottom, so no help there, but the treble peak is looking quite promising, explaining the "prominent" treble. After some wriggling the little amp surrendered its output impedance, all be it with significant 50Hz artefacts.

The output...
Attached Thumbnails
Click image for larger version

Name:	Magnum clone.png
Views:	110
Size:	27.9 KB
ID:	1141   Click image for larger version

Name:	Magnum ecl86.png
Views:	111
Size:	12.8 KB
ID:	1142   Click image for larger version

Name:	magnum Z.png
Views:	94
Size:	22.5 KB
ID:	1143   Click image for larger version

Name:	ECL86 fr.png
Views:	74
Size:	12.4 KB
ID:	1144   Click image for larger version

Name:	ECL86 Zplot.png
Views:	67
Size:	25.0 KB
ID:	1145  

hbc
diyAudio Member
Posted in Uncategorized
Views 457 Comments 0 hbc is offline
Old

Goodmans Magnum K2 - SL cone rescue

Posted 26th September 2013 at 11:04 PM by hbc

I recently got some Goodmans Magnums K2, and SLs, in my quest for lovely bass, experienced when I had some Magisters, 6 months ago, but in a smaller box. Like the Magisters the plastic cover of the woofer had started to de-laminate. The K2 had suffered more, so embolden by having 2 pairs of speakers with apparently identical woofers, I decided to have a go at fixing them.

For whatever reason I decided to attack them with my hot air gun. The black material is softened quickly but so did the dust cap glue, so I took that off, and then I just tried to push the soft plastic back on to the cone, and it stuck, a bit at a time with my finger. I then put some hotmelt glue around the edge of the lamination to try to give it some more support. Then I heated up the edge of the lamination and around the back of the dome and put it back on... No idea if it will hold but it was quite easy to do.

The woofers between these K2s and SLs are different, the resonance of the SL...
Attached Thumbnails
Click image for larger version

Name:	DSC06846s.JPG
Views:	314
Size:	159.1 KB
ID:	1137   Click image for larger version

Name:	DSC06847s.JPG
Views:	289
Size:	144.7 KB
ID:	1138   Click image for larger version

Name:	DSC06848s.JPG
Views:	209
Size:	102.1 KB
ID:	1139   Click image for larger version

Name:	DSC06849s.JPG
Views:	228
Size:	164.7 KB
ID:	1140  
hbc
diyAudio Member
Posted in Uncategorized
Views 490 Comments 0 hbc is offline
Old

The new Tube-I-zator V3.1

Posted 16th September 2013 at 05:28 PM by dvb projekt
Updated 11th July 2014 at 03:21 PM by dvb projekt (Stock status update)

The new Tube-I-zator V3.1

Click the image to open in full size.

The evolution brings the following changes:

- Anode PSU with Salas SSHV Shunt Reg. onboard
- External B+ Input for usage with other Anode PSU
- Heater PSU with C-R-C filtering
- Heater PSU with Softstart circuit
- Heater PSU Power LED

- Design failures corrected

Thanks to John (-ecdesigns-) for the following suggestions!

- Grid stoppers to prevent unwanted oscillations
- Bias current injection for TDA1541A usage
- Pull-down resistors to keep the coupling cap output at GND-potential

Still on the Module:

- Heater switch for 6N2P or 12AX7 usage



An example for a balanced use (e.g. Bufalo II), you could see HERE.



The PCB has the following data:

Material: FR4 - 2mm
...
Attached Files
File Type: zip Tube-I-zator V3.1 - BOM.xls.zip (7.6 KB, 215 views)
File Type: pdf Tube-I-zator V3.1.pdf (835.7 KB, 455 views)
dvb projekt's Avatar
diyAudio Member
Posted in Offer
Views 1211 Comments 0 dvb projekt is offline
Old

My Ref Music Server - Lampizator meets Red Baron

Posted 11th September 2013 at 01:31 AM by wlowes
Updated 3rd January 2014 at 03:14 AM by wlowes

This is another personal build diary. Don't expect to see any new engineering.. just my take on a lot of other people's innovation...
Sept 2013 Concept complete and chassis design kicks off.

I had really good results over the past 2 years building/tweaking and enjoying a Lampizator inspired TDA1541a DAC with 6n2p tube output. It was prototyped to death and now that I understand it I want a clean, reference build.

Inspired by Lampizator, I am shamelessly using his case design and level 6 output. This means:
-dual mono power supply,
-5C3S rectifier tubes,
-40H chokes,
-6n2p tubes mounted inverted for easy wiring,
-200u polypropylene filter caps
-separate B+ tranny for each channel

Like many, I have followed ecdesigns and Oliver Mai projects. I decided to use Oliver's Red Baron PCB and Salas shunts. Really nicely done and contains all the stuff that makes for a great tda1541a without all the...
Attached Thumbnails
Click image for larger version

Name:	early chassis layout 1.jpg
Views:	466
Size:	562.4 KB
ID:	1130   Click image for larger version

Name:	red baron S1 and S2.jpg
Views:	224
Size:	194.7 KB
ID:	1131   Click image for larger version

Name:	USBtoI2S_top.jpg
Views:	288
Size:	199.9 KB
ID:	1132   Click image for larger version

Name:	alix3d2.jpg
Views:	259
Size:	154.6 KB
ID:	1133   Click image for larger version

Name:	musicserver.jpg
Views:	223
Size:	630.9 KB
ID:	1205  

Attached Files
wlowes's Avatar
diyAudio Member
Posted in Uncategorized
Views 839 Comments 2 wlowes is offline
Old

Soundcard measurements with ASIO

Posted 7th September 2013 at 09:51 AM by alexcp (My DIY projects)
Updated 17th February 2014 at 05:08 AM by alexcp

I talked earlier about soundcard measurements, and here is some news: Pioneer Hill Software updated SpectraPLUS 5 so that it can now use ASIO.

ASIO (Audio Stream Input-Output) replaces Windows' own MME (MultiMedia Extensions) or DirectSound. As far as I understand, the beauty of ASIO is that it bypasses Windows Mixer and thus doesn't bring any issues associated with sample rate conversion or level adjustment.

The ASIO drivers that came with my E-MU 0204 crash every time (on Windows 7 and WIndows 8). Thankfully, there is ASIO4ALL, which works well for me.

First picture shows two spectra taken with SpectraPLUS: red is the E-MU 0204 output fed directly into E-MU's input; and blue is the output of the E-MU fed into Pete Millett's interface, output of the interface fed to the input of the interface, and then back to the sound card. THD+N is 0.000781% is the first case and 0.001272% in the second.

Next two screenshots are THD+N vs frequency...
Attached Thumbnails
Click image for larger version

Name:	EMU0204+ASIO4ALL.png
Views:	210
Size:	136.6 KB
ID:	1123   Click image for larger version

Name:	EMU0204+ASIO vs freq.png
Views:	136
Size:	74.9 KB
ID:	1126   Click image for larger version

Name:	IF+ASIO vs freq.png
Views:	87
Size:	74.7 KB
ID:	1127   Click image for larger version

Name:	MyRefC.png
Views:	114
Size:	119.5 KB
ID:	1128   Click image for larger version

Name:	MyRefC vs freq.png
Views:	88
Size:	74.3 KB
ID:	1129  

Attached Files
alexcp's Avatar
diyAudio Member
Posted in Instrumentation
Views 563 Comments 0 alexcp is offline
Old

TL431 output filter for TDA1543 current source elimination

Posted 6th September 2013 at 04:45 AM by abraxalito
Updated 6th September 2013 at 05:10 AM by abraxalito

Here's what I've ended up with in my SDcard DAC for eliminating the pull-up current sources within the TDA1543 - a heavily filtered 3.75V reference. For a single TDA1543 just connect the L and R 870R resistors to the output of this filter instead of the normal connection to 0V. Then the input's fed with the TL431 - I'm using 3k and 1k5 output voltage setting resistors. The first resistor and inductor on the left are my attempt to simulate the output impedance of the 431.

The electrolytics are Sancon 16V types with 0.1R ESR - the 440uF being made of two in parallel. The inductors need to have the right ESR (about 0,1ohm also) for which I had to wind my own 68uH - the ready made ones I have are too lossy Varying these parameters might result in a lumpy frequency response.

Attenuation is -70dB by 20kHz but almost flat to 1.6kHz and output impedance remains low down to DC.

Eliminating the current sources means that pin7 of TDA1543 now goes unconnected....
Attached Thumbnails
Click image for larger version

Name:	TL431-output-filter.png
Views:	458
Size:	7.4 KB
ID:	1122  
Attached Files
abraxalito's Avatar
diyAudio Member
Views 755 Comments 3 abraxalito is online now
Old

Tweaking the TDA1543 SDcard player

Posted 6th September 2013 at 12:05 AM by abraxalito

This board is really a fun one to tweak mainly because its so simple and relatively self-contained, so results of mods can be verified very quickly.

In stock form, the sound is fairly typical 1543, nothing unpleasant but an almost total lack of soundstage depth. On recordings with a high ratio of ambient to direct sounds (Nimbus) the acoustic cues are muddied. The flatness of presentation is one of the reasons I was so slow to accept 1543's other virtues during the course of development of my DACs. Soundstage depth is a biggie for me. There's also a lack of 'finesse' on the HF - lack of 'poise' or 'delicacy'.

I started by fixing up the grounding to enforce a star earth on the analog outputs and power supply. Then went on to filter the DAC's supply regulator (7805) with series ferrite beads and additional lytics and ceramics. It later transpired that the beads were being shorted by a parallel track on the other side of the board. I installed filtering prior to...
abraxalito's Avatar
diyAudio Member
Views 480 Comments 5 abraxalito is online now
Old

My latest taobao toy....

Posted 2nd September 2013 at 02:55 AM by abraxalito
Updated 5th September 2013 at 06:51 AM by abraxalito

Its a TDA1543 SDcard player. Not hooked up yet to my amp but looks to be a really simple and quick way to get analog-like digital sound on the cheap.... The digital part is a dsPIC, it would have been better if it were an ARM (much lower power) but this looks to be a good start. Can't argue with a price of 150rmb, considerably cheaper than the QA550 and it does have an I2S output connector For those who prefer to do their own DAC, the vendor also looked to be selling the pre-programmed dsPIC for 40rmb.

Update - I tried powering this up and no sound . There's most likely a problem with the format or type of SDcard I'm using. There's no I2S signal being sent to the DAC which suggests the dsPIC hasn't recognised what's on the card. But there is activity on the card pins so its definitely attempting to read it.

Update 2 - had a chat on QQ with the designer/seller and he mentioned that the .wav files must be placed into directories and I was trying with just a...
Attached Thumbnails
Click image for larger version

Name:	TDA1543_SDCARD.jpg
Views:	414
Size:	551.1 KB
ID:	1121  
Attached Files
abraxalito's Avatar
diyAudio Member
Views 583 Comments 0 abraxalito is online now
Hide this!Advertise here!

New To Site? Need Help?

All times are GMT. The time now is 04:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2