Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Audio Sector Kits & PC boards from AudioSector

Reply
 
Thread Tools Search this Thread
Old 6th December 2016, 02:09 AM   #1
jedidog is offline jedidog
diyAudio Member
 
Join Date: Nov 2016
Default How long does it take

I placed a order with audiosector going on two weeks ago and still haven't received anything how long does it take to ship from Canada to u.s.? i even sent him a email about it and got no response.
  Reply With Quote
Old 6th December 2016, 02:42 AM   #2
nigelwright7557 is offline nigelwright7557  United Kingdom
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
It depends on the shipping method.
I send stuff from UK to USA/Australia and it gets there in about 9 days best case.
__________________
PCBCAD51 pcb design software. 2018 version out now. http://www.murtonpikesystems.co.uk
  Reply With Quote
Old 21st December 2016, 05:47 AM   #3
Peter Daniel is offline Peter Daniel  Canada
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
How long does it take Send a message via AIM to Peter Daniel
Did you receive it now? It takes approx 7 business days for US and Europe deliveries.
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 23rd December 2016, 01:40 AM   #4
jedidog is offline jedidog
diyAudio Member
 
Join Date: Nov 2016
Yes i recived them . Really nice kits and sound good only thing is I build the second board just like the first one in stereo mode and the chip gets really hot fast and their is a allot or hum noise going three the speakers the first board I put together is dead silent
  Reply With Quote
Old 23rd December 2016, 02:48 AM   #5
nigelwright7557 is offline nigelwright7557  United Kingdom
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
Probably a component in a wrong hole.
Or maybe a solder bridge somewhere.
__________________
PCBCAD51 pcb design software. 2018 version out now. http://www.murtonpikesystems.co.uk
  Reply With Quote
Old 23rd December 2016, 03:38 AM   #6
jedidog is offline jedidog
diyAudio Member
 
Join Date: Nov 2016
Nope I triple checked everything
  Reply With Quote
Old 23rd December 2016, 09:37 AM   #7
adason is offline adason  United States
diyAudio Member
 
adason's Avatar
 
Join Date: Nov 2004
Location: Maryland
Its oscillating...do you have a scope?
  Reply With Quote
Old 23rd December 2016, 03:18 PM   #8
Peter Daniel is offline Peter Daniel  Canada
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
How long does it take Send a message via AIM to Peter Daniel
Quote:
Originally Posted by jedidog View Post
Yes i recived them . Really nice kits and sound good only thing is I build the second board just like the first one in stereo mode and the chip gets really hot fast and their is a allot or hum noise going three the speakers the first board I put together is dead silent
Is it LM4780 chip? Can you check DC offset on both of them?
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 23rd December 2016, 05:36 PM   #9
jedidog is offline jedidog
diyAudio Member
 
Join Date: Nov 2016
No I don't have a scope and yes its a lm4780
  Reply With Quote
Old 24th December 2016, 12:56 AM   #10
jedidog is offline jedidog
diyAudio Member
 
Join Date: Nov 2016
Dc offset on board not eorking is - 106.9 on board that is working its 5.9
  Reply With Quote

Reply


How long does it takeHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How long is long enough to test an amp after repair? spooney Car Audio 2 31st January 2011 01:05 AM
How long until someone tries lochness Tubes / Valves 19 1st July 2008 02:53 PM
How long it will last? Mas Penk Tubes / Valves 16 30th October 2005 01:25 PM
Forgot to do this long long time ago chris ma Introductions 2 30th October 2003 11:53 PM
Long output lead or long output transistors leads? which one to pick? chris ma Everything Else 3 6th June 2003 01:06 PM


New To Site? Need Help?

All times are GMT. The time now is 07:25 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki