Go Back   Home > Forums > > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Audio Sector Kits & PC boards from AudioSector

Reply
 
Thread Tools Search this Thread
Old 22nd September 2011, 07:26 AM   #1
littlerick is offline littlerick  United Kingdom
diyAudio Member
 
Join Date: Nov 2009
Location: Lincolnshire UK
Default LM4780 kit

Hi all... had my amp up n running for nearly 2 years now and loving it.....

Recently it has started giving a loud buzz... I think it is probably my soldering that has maybe come undone a little.

I suspect it is the earth wire but thought i would come and get feedback before i take it apart and resolder.

Anyone else had the same and how did you solve it?
  Reply With Quote
Old 30th September 2011, 07:05 PM   #2
littlerick is offline littlerick  United Kingdom
diyAudio Member
 
Join Date: Nov 2009
Location: Lincolnshire UK
Anybody got any idea on what would cause buzzing?

Doesnt happen all the time but wipes all sound when it does.
  Reply With Quote
Old 30th September 2011, 07:25 PM   #3
4pyros is offline 4pyros
diyAudio Member
 
Join Date: Nov 2010
If its not bad soldering than it may be old filter caps at the amp and/or the PSU. Is it a 50/60hz buzz?
  Reply With Quote
Old 4th November 2011, 01:40 PM   #4
littlerick is offline littlerick  United Kingdom
diyAudio Member
 
Join Date: Nov 2009
Location: Lincolnshire UK
Woot found the problem.. one of my speaker out sockets was grounded on chassis... Sorted
  Reply With Quote
Old 5th November 2011, 12:17 AM   #5
4pyros is offline 4pyros
diyAudio Member
 
Join Date: Nov 2010
Glad you found it. now not only can you build it , you can fix it to.
  Reply With Quote

Reply


LM4780 kitHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LM4780 Kit and Transformer Selection bacworth Chip Amps 16 3rd June 2011 02:26 AM
Which LM4780 Kit ? DaveSail Chip Amps 12 13th February 2011 03:54 AM
LM4780 KIT : DaveSail Chip Amps 1 10th February 2011 05:25 AM
bridging lm4780 kit joecool85 Chip Amps 1 23rd January 2006 06:26 AM
Question about Lm4780 kit G.L. Tirebiter Chip Amps 1 5th March 2005 12:43 PM


New To Site? Need Help?

All times are GMT. The time now is 02:50 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki