Pushing the limits of TDA1543 NOS DAC - Page 7 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Audio Sector

Audio Sector Kits & PC boards from AudioSector

Reply
 
Thread Tools Search this Thread
Old 1st June 2011, 06:56 PM   #61
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Send a message via AIM to Peter Daniel
Preferably, you would need 1x 8V and 2x 5V regulators.
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 2nd June 2011, 12:30 PM   #62
manollo is offline manollo  Greece
diyAudio Member
 
Join Date: Mar 2008
Thanks Peter
  Reply With Quote
Old 20th June 2011, 12:02 AM   #63
diyAudio Member
 
maartentje's Avatar
 
Join Date: Jun 2002
Location: USA, FL
Hi guys,

Having a hard time getting the BSP129, you think the 2sk2836 would be okay?

Thanks
  Reply With Quote
Old 20th June 2011, 12:05 AM   #64
diyAudio Member
 
maartentje's Avatar
 
Join Date: Jun 2002
Location: USA, FL
never mind the 2sk2836 is hard to get as well.
  Reply With Quote
Old 23rd June 2011, 04:04 PM   #65
le´flu is offline le´flu  Germany
diyAudio Member
 
Join Date: Mar 2004
Location: Hoexter
Hi Peter,
did you ever tried reclocking with your DAC?

Greetings Ulf
  Reply With Quote
Old 25th June 2011, 01:40 PM   #66
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Send a message via AIM to Peter Daniel
Yes, I did, and never liked it.
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote
Old 10th July 2011, 12:19 AM   #67
diyAudio Member
 
maartentje's Avatar
 
Join Date: Jun 2002
Location: USA, FL
I'm trying to get the voltage regulator to working. For some reason the BSP129 Current source does not work. The BSP129 are new but give zero current.

Also tried to connect the gate and source together with 15v at the drain still same problem.

Pin 1 is gate
Pin 2 is drain
Pin 3 is source
Attached Images
File Type: jpg Reg.jpg (155.6 KB, 1548 views)

Last edited by maartentje; 10th July 2011 at 12:24 AM.
  Reply With Quote
Old 10th July 2011, 12:49 PM   #68
Bobken is offline Bobken  United Kingdom
diyAudio Member
 
Join Date: Dec 2002
Location: UK
Quote:
Originally Posted by maartentje View Post
I'm trying to get the voltage regulator to working. For some reason the BSP129 Current source does not work. The BSP129 are new but give zero current.

Also tried to connect the gate and source together with 15v at the drain still same problem.

Pin 1 is gate
Pin 2 is drain
Pin 3 is source
Hi,

If as you suggest here there is is no output after the depletion mosfet, unless the connections are not correctly arranged, this implies that the mosfet is damaged.
This arrangement with a resistor and a depletion mosfet is a text-book implementation for restricting currents, and being so simple and with merely 2 components involved it is difficult to understand how it can go wrong otherwise.

I have been using variations of this circuit for maybe 10 yrs now and never experienced any problems with these mosfets, nor with DN2540 which are also frequently used to regulate currents in a circuit like this.

By way of encouragement, when you overcome the problem I believe you will like the results. For this particular DAC circuit it is the finest-sounding regulator out of a great many I experimented with during the past 4+ yrs, and Peter seems to like the results as well.

I hope that you are able to resolve the problem soon.

Regards,
__________________
Bob
  Reply With Quote
Old 10th July 2011, 02:49 PM   #69
diyAudio Member
 
maartentje's Avatar
 
Join Date: Jun 2002
Location: USA, FL
Quote:
Originally Posted by Bobken View Post
Hi,

If as you suggest here there is is no output after the depletion mosfet, unless the connections are not correctly arranged, this implies that the mosfet is damaged.
This arrangement with a resistor and a depletion mosfet is a text-book implementation for restricting currents, and being so simple and with merely 2 components involved it is difficult to understand how it can go wrong otherwise.

I have been using variations of this circuit for maybe 10 yrs now and never experienced any problems with these mosfets, nor with DN2540 which are also frequently used to regulate currents in a circuit like this.

By way of encouragement, when you overcome the problem I believe you will like the results. For this particular DAC circuit it is the finest-sounding regulator out of a great many I experimented with during the past 4+ yrs, and Peter seems to like the results as well.

I hope that you are able to resolve the problem soon.

Regards,
Hi Bob,

Thanks for your input. The fets are out of a reel of 50 i tried 2 with the same result. I just connected as followed now: 15v at the Drain, 10ohm between gate and source, then 220ohm from the gate to ground. There is 0Volt over the 220ohm resistor.

If connect the 220ohm resistor at the source and then to the ground. and i hold my finger on the gate then there voltage of around 8volt over the 220ohm.

Can't figure out what the problem is yet.

thanks
  Reply With Quote
Old 10th July 2011, 03:48 PM   #70
diyAudio Member
 
Peter Daniel's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Send a message via AIM to Peter Daniel
This is how I have it connected.
Attached Images
File Type: jpg bsp.jpg (22.8 KB, 1438 views)
__________________
www.audiosector.com
“Do something really well. See how much time it takes. It might be a product, a work of art, who knows? Then give it away cheaply, just because you feel that it should not cost so much, even if it took a lot of time and expensive materials to make it.” - JC
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: NOS TDA1543 DAC 2A3SET Swap Meet 0 24th March 2011 07:10 PM
Pushing Aleph P to limits - Passive Tri-amp Alves Pass Labs 4 12th September 2006 01:56 AM
TDA1543 and CS8412 NOS DAC Igla Digital Source 3 7th March 2006 07:27 PM
Nos Tda1543 Dac. IpsilonSound Digital Source 0 4th June 2004 06:25 PM
TDA1543 nos dac question... setmenu Digital Source 13 2nd June 2004 12:03 PM


New To Site? Need Help?

All times are GMT. The time now is 07:53 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2