diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Audio Sector (http://www.diyaudio.com/forums/audio-sector/)
-   -   Why no schematic ? (http://www.diyaudio.com/forums/audio-sector/181165-why-no-schematic.html)

Woody1911a1 15th January 2011 01:28 AM

Why no schematic ?
 
?

Woody1911a1 15th January 2011 08:18 PM

or two . as in from ac in to signal out . both dual mono and stereo configurations .

i asked this question out of frustration last nite after trying to diagnose a problem .

all's well now , but still ....

Peter Daniel 31st January 2011 03:52 PM

1 Attachment(s)
If you click on those two links from LM3875 product page: DIY Chip Amplifier Kits, PCB's, Components and Information. you will find all the required info.

Woody1911a1 2nd February 2011 01:32 AM

hey Peter , yes in a way there is "all the required info" yet no schematic/s . no problem . building your amp was a great learning experience for me . guess i'll never know what caused the problem i had . if nothing else it made me think past the soldering of the components . i had to diagnose the problem and in the end a wonderful amp was born .

i'm truly amazed at the sound and itching to solder some more .

Cheers , Woody

Peter Daniel 2nd February 2011 06:15 AM

Schematics are on page 3 & 5 of this User Guide: http://www.audiosector.com/nigc_kit-users_guide.pdf


All times are GMT. The time now is 10:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2