LM4780 Stereo Mode Grounding - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Audio Sector

Audio Sector Kits & PC boards from AudioSector

Reply
 
Thread Tools Search this Thread
Old 5th March 2010, 11:46 AM   #1
diyAudio Member
 
Join Date: Dec 2008
Location: West Yorkshire, England
Default LM4780 Stereo Mode Grounding

Hi,
I am building one of the Audiosector LM4780 kits with each chip in stereo mode with one transformer and one rectifier board. Reading through all the posts I could find on grounding I am still confused as to how to do it with my configuration. Should I be using a version of this scheme?

http://www.diyaudio.com/forums/1518369-post77.html

I have isolated the chips from the heatsink as recommended but don't know where to go from here.

Any help gratefully received as I'm so close now to getting the amps working and can't wait to hear them,
Mark.
  Reply With Quote
Old 5th March 2010, 02:01 PM   #2
diyAudio Member
 
Join Date: Nov 2009
Location: Lincolnshire UK
I just grounded mains to chassis 1 each from chassis ground on boards and just grounded signal to the spots provided and not to chassis...

Gotta say the amp sounds awsome, I have both amps bridged though.
  Reply With Quote
Old 5th March 2010, 02:28 PM   #3
diyAudio Member
 
Join Date: Dec 2008
Location: West Yorkshire, England
Thanks littlerick, I assume chassis ground is the pad marked chg on the underside of the boards. Am I right in thinking SG on the boards is the input ground from the RCAs and OG is the output ground to go to the speaker connections? I notice they are all connected together anyway when I test with a meter.
Mark.
  Reply With Quote
Old 5th March 2010, 03:00 PM   #4
diyAudio Member
 
Join Date: Nov 2009
Location: Lincolnshire UK
Yes that sounds about right. Make a lightbulb tester too... saves time n hassle.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
For sale Upupa Epops' Stereo Chip Amplifiers PA-03 Gainclone LM4780 - assembled PCBs cough Swap Meet 0 27th January 2009 03:37 PM
LM4780 sounds murky in bridged mode alexcd Chip Amps 6 9th October 2006 07:52 PM
2x LM4780 + DRV134 = hum Need grounding help! maxw Chip Amps 55 1st August 2006 02:17 PM
LM4780 Bridged mode and single supply ringo42 Chip Amps 1 12th July 2006 09:58 PM
Using a spdt switch to select between triode mode and pentode mode on a guitar amp. G Tubes / Valves 19 15th March 2006 09:15 AM


New To Site? Need Help?

All times are GMT. The time now is 12:54 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2