tandberg 3034 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th August 2006, 12:47 AM   #1
adason is offline adason  United States
diyAudio Member
 
adason's Avatar
 
Join Date: Nov 2004
Location: Maryland
Default tandberg 3034

hi
i need your help with tandberg 3034 cassette deck
which i obtained cheap on ebay
i put the belts on and it works, sort of
sounds better and better every day/was sitting for too long/
the deck was both playing and recording, than weird think happened
i demagnetized the head and now it only plays, but does not record, it erases the tape and records silence
however, when i keep "mute" button pressed, it records!
anybody has explanation for this?
anybody knows how to remedy it?
/i should have never demagnetize that head
should have left it as it was/

thanks
ed
  Reply With Quote
Old 4th August 2006, 08:25 AM   #2
gpapag is offline gpapag  Greece
diyAudio Member
 
gpapag's Avatar
 
Join Date: Nov 2002
Location: Athens-Greece
Hi Ed
I have the same deck. It is in use for more than 15 years.
The push buttons are indeed a bit idiosyncratic. It is not the buttons themselves. It is the control logic that causes the trouble (when you press them, they send a pulse to the control circuit. Probably either the pulse is not clear, or the logic circuit is not designed so as to clear the pulse).
In my deck the Mute never functioned. Also the Play button has to be pressed two-three times repeatedly to function as Play. If I press it only once, it functions as Wind.
I have got used to this, so I never went into repairing. I would need the circuit diagram, which I don't have.
For your case, check to see if the same trick (repeatably pressing) makes things OK. Take note if the red "Record" LED turns on when you are in Record mode (Both Play and Record buttons activated). If LED is off, somehow the record command has not been registered by the control logic.
I don't think that demagnetisation has something to do with the non recording. Play and record is done through the same head. It is a narrow gap head and azzimuth adjastment is important.
Soundwise I am very pleased with this deck. It has very clear and full sound. Reviews at the time were attributing it to good circuit topology. Construction is not of production level. I would say it is 100% hand made. (Another reason for to feel attracted to it).
regards
George
  Reply With Quote
Old 4th August 2006, 10:45 AM   #3
adason is offline adason  United States
diyAudio Member
 
adason's Avatar
 
Join Date: Nov 2004
Location: Maryland
hi george,

thanks for reply
it is a great sounding deck, i agree, that's why i spent so much time with it

i do believe that demagnetization somehow "flipped" the logic of mute button

everything works, it plays and records, but when i start recording, the mute is unfortunately engaged
therefore silence is recorded

pressing it unlocks the mute and the music is recorded

it wasn't this way before demagnetization !
it was other way around

weird

sometimes it happens to me too, that when i push play, the solenoid responsible for idler wheel does not engage properly and it starts rewind, however, the head is up the tape with other solenoid already, so it plays fast music, yeah similar as with yours

ed
  Reply With Quote
Old 18th February 2010, 06:56 PM   #4
diyAudio Member
 
Join Date: Feb 2010
Location: Between the Tandberg factories
Schematics here, Same player

http://sportsbil.com/tandberg/tcd-30...(itt-3020).pdf
  Reply With Quote
Old 20th November 2010, 08:19 AM   #5
gpapag is offline gpapag  Greece
diyAudio Member
 
gpapag's Avatar
 
Join Date: Nov 2002
Location: Athens-Greece
As I reused my Tandberg 3034 these days for some cassette to CD transfers, I searched the site for any information about the deck and I saw this latest reply.

Thank you very much Tandberg Norway for the schematic.

Best Regards
George
  Reply With Quote
Old 23rd November 2010, 12:15 AM   #6
diyAudio Member
 
Join Date: Nov 2010
I reused my Tandberg 3034 these days for some cassette to CD transfers, I searched the site for any information about the deck and I saw this latest reply.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tandberg Solvsuper vegard Solid State 14 2nd January 2011 07:19 PM
Tandberg Caps johnfalc Parts 0 15th March 2009 08:05 AM
Tandberg 3034 tape deck belts gpatoul Analogue Source 3 18th June 2008 08:12 PM
Tandberg 6X percival007 Analogue Source 6 18th October 2007 11:40 AM
tandberg tca3002 guido Solid State 2 1st August 2005 12:01 AM


New To Site? Need Help?

All times are GMT. The time now is 04:31 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2