Platter cuts out after a single revolution - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th July 2006, 07:45 PM   #1
diyAudio Member
 
Join Date: Oct 2004
Default Platter cuts out after a single revolution

Hey
I have a DUAL cs505-3 with a problem.
After I lift the tonearm to place it onto the record the platter starts to sipn up but it stops spinning after a single revolution and the tonearm is automatically brought up again. hovever, once in every 10 goes it starts sucessfully.
I took off the platter to see what I could see, and there is a triangular sticky-out-bit protruding from the side of the base of the platter which makes contact with a switch which is knocked partially into (or out of) place and the the deck stops spinning. Occasionally this switch is knocked all the way home and it initiates something else which I cannot see and it plays fine, however sometimes it is driven home and it just stops anyway.
Does anyone have ANY infromation on what may be causing this?
  Reply With Quote
Old 20th July 2006, 10:10 PM   #2
dnsey is offline dnsey  United Kingdom
diyAudio Member
 
Join Date: Mar 2004
Location: Shropshire, England
Make sure that the 'sticky-out-bit' can move absolutely freely. If not, carefully dismantle and lubricate it with very light oil.
  Reply With Quote
Old 20th July 2006, 11:18 PM   #3
diyAudio Member
 
Join Date: Oct 2004
Okay, I took it off the plinth, had a look at the mechanisim in operation and figured it out. It now spins.
Now for a problem I never noticed till I got it spinning; The tone arm point blank refuses to go all the way to the end of the record. It simply stops at about 2cm away from the end of the last track and sits there. Where in the mechanism should I be looking ? or is this a case of paying for the service manual?
On a sidenote the guy I bought it off is now no longer registered on ebay
Also I take it that the pitch control belt should be attached to the pitch contol knob?
  Reply With Quote
Old 20th July 2006, 11:54 PM   #4
JesseG is offline JesseG  Canada
diyAudio Member
 
JesseG's Avatar
 
Join Date: Jul 2005
Location: New Westminster, BC
Quote:
The tone arm point blank refuses to go all the way to the end of the record. It simply stops at about 2cm away from the end of the last track and sits there. Where in the mechanism should I be looking ? or is this a case of paying for the service manual?
Hi Dancing_Priest. This is most likely due to shipping abuse. If the tonarm moves freely but comes to its stop before the runout of the LP, it has probably gotten twisted in its collar.

I am not familliar with this specific table, but most of the german and british tables are like this:

The tonarm has a setscrew that locks it into the collar it sits in, almost certainly located under the plinth. Tie the arm into its rest with a small tie wire. Flip the whole table upside down and carefully remove the bottom cover (if it has one). Look at the point where the tonearm wires come thru the plinth. There will be an outer tube (the collar) that is fixed to the plinth and an inner tube (the tonearm pivot) running thru the outer with a clamp screw that locks it in place. Slack off this screw, tip the table up on its side and release the tie wire. Now, gently swing the tonarm toward the spindle until the cartridge is in line with the center spindle and tighten the screw (lightly!). Swing the tonearm back to make sure that it will come back to its rest. If so, tighten the screw, replace the bottom of the table and place it right side up to test the arm movement again. It should move very freely from rest to spindle.

That's it!

Good luck.

Jess
  Reply With Quote
Old 21st July 2006, 12:37 PM   #5
sreten is offline sreten  United Kingdom
diyAudio Member
 
Join Date: Nov 2003
Location: Brighton UK
http://www.vinylengine.com/library.php?make=Dual

Hi,

should be able to work things out with these manuals.

/sreten.
  Reply With Quote
Old 21st July 2006, 01:26 PM   #6
diyAudio Member
 
Join Date: Jan 2006
Location: Virginia
Quote:
Originally posted by Dancing_Priest
Now for a problem I never noticed till I got it spinning; The tone arm point blank refuses to go all the way to the end of the record. It simply stops at about 2cm away from the end of the last track and sits there. Where in the mechanism should I be looking ? Also I take it that the pitch control belt should be attached to the pitch contol knob?
Hi,

From my memory of working on many Duals, the mechinism that triggers the pickup at the end of the record is probably at fault. That thingy that you saw catching on the platter and initating the turntable to cycle to off after one revolution is also the auto pickup clutch.

As the tonearm gets close to the leadout grooves a long thin aluminum beam attached to the tone arm begins to pushed on it. the triangular piece (trip mechinism) gets pushed a small distance with each revolution.

It is a two piece mechinism with the arm contacting the lower piece and the upper piece (I believe the pawl) following it by a clutch like friction effect.

If the arm is playing normally spaced grooves the upper piece does not move far enough to catch on the platter and is pushed back by a high spot on the rotating platter with each revolution.

When the tonearm starts into the leadout grooves the pusher slides the trip mechinism a larger distance with each revolution allowing the pawl to catch the lip on the platter and start the pickup gear turning, which resets the arm an shuts off the table.

The original problem involved the pawl not being properly reset, it might be sticky with age and air borne pollutants or the mating surfaces between the two pieces have worn, or the alignment is such that the platter is not properly contacting and resetting the pawl.

It sounds like whatever you did to stop the constant shut off is creating an interference with the arm trip beam.

The best way to work on it is to rest the right and left edges of the plinth on a couple bricks or wood blocks so you can watch what is happining as it operates.

I'm describing this from memory but in concept it should be enough to help you get your bearings. These are good sounding tables and worth a bit of effort.

Mike.
  Reply With Quote
Old 21st July 2006, 02:48 PM   #7
dnsey is offline dnsey  United Kingdom
diyAudio Member
 
Join Date: Mar 2004
Location: Shropshire, England
Quote:
From my memory of working on many Duals, the mechinism that triggers the pickup at the end of the record is probably at fault.
I agree - it's a very common problem with auto t/ts.
Sounds like the whole mechanism needs a good clean and lubrication - don't overdo the oil and grease though, a smear goes a long way!
The pitch control belts often snap on these, but it's not difficult to find a substitute - it doesn't really need to be toothed like the original (but it's obviously more precise if it is).
  Reply With Quote
Old 21st July 2006, 06:50 PM   #8
diyAudio Member
 
Join Date: Oct 2004
First of all Cheers for the help I'm really falling in love with this deck even if it does need a little TLC. And even with its record murdering stylus and cartridge it has a thousand times more charm than the deck built into the midi tower Its replacing..... I think Ill be replacing the ortofon with an audio technica.......
this is what I have figured out so far..
there are two quite delicate pieces of metal which seem to be designed to make a circut with a wire dropping down from underneth the spindle so as to initiate pickup as the tone arm is pulled into the centre of the record.
To start they had been lifted from their mount, becoming disengaged from each other. In this state, depending on how they had arranged themselves, they either engaged the pickup circut immediately on someone moving the tonearm into the cueing position (1st problem). Or they physically blocked the linkage to the tonearm which pushed them into the position where they made contact with the wire, thus stopping the tonearm from getting to the end of the record. (2nd problem)

Now the situation is thus;
the mechanism is back in what I believe is its propper position. and will physically reach the centre of the record as it should. However the pickup circut seems to be being initiated early, either just as I put it into cueing or just before the leadout of the record. At neither of these points is a circut being made, why is this?

Once again thanks a million!
  Reply With Quote
Old 22nd July 2006, 04:26 PM   #9
diyAudio Member
 
Join Date: Jan 2006
Location: Virginia
Hi,

It sounds like your getting a better understanding. The 505 sounds like Dual changed their pickup mechinism a bit. Is it possible to post a picture?

Mike.
  Reply With Quote
Old 23rd July 2006, 12:29 AM   #10
diyAudio Member
 
Join Date: Oct 2004
I have a video of the deck in operation from above and below, will encode, host and post when I'm a little more sober. As for a better understanding, I've been playing around with computers since I was a kid and I'm loving how intuitive the mechanics of a record deck are, I can see everything work! its so bloody different from a PC...
national stereotypes ehh?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
amp cuts out certain frequencies mulletdude Everything Else 9 8th May 2009 01:55 PM
One channel cuts out randomly dhowlan Analogue Source 0 25th September 2008 01:05 AM
inner cuts of pcbs bigpanda Parts 2 8th July 2006 12:53 AM
Bass Amp cuts out, please help achtung jackass Solid State 6 23rd March 2005 03:52 AM
I'am going for the Revolution 7.1 lykkedk Digital Source 0 21st March 2003 07:39 PM


New To Site? Need Help?

All times are GMT. The time now is 04:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2