diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Analogue Source (http://www.diyaudio.com/forums/analogue-source/)
-   -   TEAC x-2000r record mode stuck. Record light flashes but won't play. Any ideas? (http://www.diyaudio.com/forums/analogue-source/59931-teac-x-2000r-record-mode-stuck-record-light-flashes-but-wont-play-any-ideas.html)

mistered05 30th June 2005 06:50 AM

TEAC x-2000r record mode stuck. Record light flashes but won't play. Any ideas?
 
Hello. My x-2000r was working just fine today until I went to play a 10.5 inch reel this evening. The record button keeps flashing and it will not play any tape. I have pressed the stop button several times, unplugged it, but when I turn it on the record button flashes and it will not permit me to play a tape on it. When i press the play button nothing happens and I can't stop the record button light from flashing. Any ideas? Is this an issue with a belt? Thanks a lot.

moamps 30th June 2005 12:51 PM

Re: TEAC x-2000r record mode stuck. Record light flashes but won't play. Any ideas?
 
Quote:

Originally posted by mistered05
.....The record button keeps flashing and it will not play any tape...... but when I turn it on the record button flashes and it will not permit me to play a tape on it.....
The internal controller stays in the reset state.
Check fuses first.

Regards,
Milan


All times are GMT. The time now is 01:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2