diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Analogue Source (http://www.diyaudio.com/forums/analogue-source/)
-   -   Rega rewired - results (http://www.diyaudio.com/forums/analogue-source/33844-rega-rewired-results.html)

Raka 10th May 2004 09:23 PM

Rega rewired - results
 
I've just connected my rb250 rewired with 0.14 solid copper wire. The cartridge is a brand new goldring1042. Sound is very nice, but there is some hum.
I have the earthing wire separate from the signal ground, but as I have no earth connector in the wall socket... I connected to the signal gnd and hum reduced a bit, but not enough.
The wires are routed to the tt back plate, to rca's. Using interconnect cables (shielded) doesn't help.
Has anyone faced this problem before?

sreten 11th May 2004 06:01 PM

Hmmm........

Even without an overall ground the amplifier (preamplifier) case
is usually grounded near the most sensitive input, usually this
is the earth post near the MM/MC input.

This problem has started after the re-wiring ?

:) sreten.

Raka 11th May 2004 09:16 PM

I changed the cartridge and wiring at the same time, but I fitted again my Blue point, and there were not so much of hum.
It's not toooooooo much, but it can be heard. The output of the cartridge is very high (6.5mV versus the 2.5 of the BP), so maybe this is the problem.

Raka 23rd May 2004 09:08 AM

Problem solved. It wasn't the rewiring

I changed one interconnect cable and the hum dissapeared. I don't know what's the problem with the cable, but changing it the hum reduced a lot.
I don't have earth pole in my wall socket, so I grounded the case with the power supply GND and it reduced a bit more the hum. Is there any problem with this connection?

Now is not so silent as my CD input, but is fine.

sreten 23rd May 2004 10:25 AM

Quote:

Originally posted by Raka
I don't have earth pole in my wall socket, so I grounded the case with the power supply GND and it reduced a bit more the hum. Is there any problem with this connection?

AFAIK the case and power supply ground are usually connected
when you have an overall earth, what is a question of detail is
the actual earth path between the two points.

External grounded equipment is class 1, a 3 wire mains lead is
mandatory. Mains transformer is tested to 1.5kV.

For class 2 a 2 wire mains lead is mandatory (to prevent confusion),
and higher quality insulation construction is required, so called
double insulation standards. Mains transformer is tested to 3kV.
There is no problem connecting the case to signal / PS ground.

:) sreten.

carlosfm 24th May 2004 11:56 AM

Re: Rega rewired - results
 
Quote:

Originally posted by Raka
I've just connected my rb250 rewired with 0.14 solid copper wire.
Hi Raka!
Long time no see.:)
A little off-topic, but does the arm move freely with those solid-copper wires?:confused:
And what wires are that?
It smells me Cat5 cable.:D

Raka 24th May 2004 12:53 PM

Hi Carlos, nice to see you again.I didn't remember you were interested in analog, this is good.

Yes, it moves freely, and the suspension works beautifully now. This wire is very very thin, is not cat5 (=24AWG!!!), it's like hair. I would not use cat5, unless I want a fixed tonearm ;)
It's a wire used for winding coils of small motors, etc. I don't know where to get it in a shop, but I have it from my company. If someone is interested I can send the quantity needed for a rewiring, just for free.

carlosfm 24th May 2004 02:03 PM

Quote:

Originally posted by Raka
Hi Carlos, nice to see you again.I didn't remember you were interested in analog, this is good.

Always been interested.;)
I've never left my vinyl.

Quote:

Originally posted by Raka

Yes, it moves freely, and the suspension works beautifully now. This wire is very very thin, is not cat5 (=24AWG!!!), it's like hair. I would not use cat5, unless I want a fixed tonearm ;)

That's why I asked.:D
Some confusion I made with the cable's thickness...

Anyway, tonight at 2AM I finished my El Cheapo (MM).:cool:
Gotta ditch my tweaked Nad PP1, because it's useless to tweak more.:D

Raka 24th May 2004 02:26 PM

What tt are you using now?

BTW, I'm also using now a scheme based on el cheapo, and working in a ps for the synch. motor.

carlosfm 24th May 2004 02:39 PM

Quote:

Originally posted by Raka
What tt are you using now?

Some 10 years ago I bought a used Technics SL-1610 MKII.
Actually it's quite good, and it has an SME-type headshell, so I have several cartriges and change them (and adjust the arm) in seconds.:cool:
As I tend to stick to my things, I still have this turntable, and I will only change it for something that's a real upgrade (and cheap:eek: ).
The arm is not Rega-league, but the TT is a Rega-killer.
Sorry for the purists (someone will kill me:D ) but I really think that a GOOD direct-drive TT is superior to whatever belt-driven-DC-motor-and-whatever-TT.
Speed stability is fantastic.
Put a good arm on a good DD TT (not practical on mine) and it's a cracker.
The sound I get from my Technics is very good, enough for me and for the cartridges I have.
Bass is amazing, better than many "audiophile" TTs.
:angel:


All times are GMT. The time now is 06:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2