New Denon TT / Shure Cart / No Sound - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th February 2017, 10:55 PM   #1
diyAudio Member
 
Join Date: Sep 2016
Default New Denon TT / Shure Cart / No Sound

Hi to all,

I'm hoping for a little bit of help for a friend who is trying to get back into vinyl.

He purchased a really nice Denon table and put a Shure M97 x cartridge in it. He said that he gets no sound out of it, so I brought it home to try out.

When I hooked the turntable up to my Toshiba receiver, I got a low hum and barely audible sound. I took the cartridge headshell and threw it on my Pioneer PL-51 and got the same results.

I checked the four wires going to the cartridge and all the colors line up correctly.

So what gives? Is this a dead short in the clamshell head? It sounds like an ungrounded hum.. like with the turntable isn't grounded to the amp or receiver. In this case, there is no ground wire from the turntable.

Thanks in advance for any help.

Cheers, Groovz
  Reply With Quote
Old 21st February 2017, 03:26 AM   #2
rayma is offline rayma  United States
diyAudio Member
 
Join Date: Apr 2011
Location: Wisconsin
Quote:
Originally Posted by Groovz View Post
Is this a dead short in the clamshell head?
Measure across the unconnected cartridge terminals on each channel with an ohmmeter.
The reading should be about 1500 Ohms for each pair, if undamaged.
  Reply With Quote
Old 21st February 2017, 06:59 AM   #3
diyAudio Member
 
Join Date: Jun 2007
Check that the headshell wires are fitted correctly by comparing the layout with a working headshell.
  Reply With Quote
Old 21st February 2017, 07:19 AM   #4
diyAudio Member
 
picowallspeaker's Avatar
 
Join Date: Apr 2007
Quote:
Originally Posted by Groovz View Post
It sounds like an ungrounded hum.. like with the turntable isn't grounded to the amp or receiver. In this case, there is no ground wire from the turntable.
You can use a momentary cable that "touches" both: just make contact with the arm base ( if it's metal..!) and amplifier's chassis.
__________________
Everything under and above heaven is in utter chaos
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stylus or cart for weird Japanese tt astrojet Analogue Source 11 10th April 2016 02:16 PM
What type of RIAA for Denon Dl103 cart to Gainclone LM3875 amplifier tralalalala Analogue Source 9 3rd January 2016 02:34 PM
Shure PA185 into Shure x2u - Circuit help MWinther PA Systems 2 6th December 2013 04:49 PM
WTB: Denon Dl-110 / 160 Cart Renron Swap Meet 1 2nd March 2011 11:40 PM
Shure M95HE and Shure M97HE stylus interchange ashok Analogue Source 0 28th October 2009 05:34 AM


New To Site? Need Help?

All times are GMT. The time now is 06:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 1999-2017 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki