AKAI 4000DS MkII irriating hiss when not even playing - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old Today, 05:45 PM   #1
PgrAm is offline PgrAm  Canada
diyAudio Member
 
Join Date: Apr 2014
Default AKAI 4000DS MkII irriating hiss when not even playing

I've had an Akai 4000ds MkII for a couple months now and I absolutely adore it and have made some great recordings with it but lately the amount of hiss has been driving me crazy. Now I would expect a considerable amount of hiss from analog tape as it's an unavoidable consequence of the format but the real kicker here is that the hiss occurs when the tape isn't even playing, when there's no tape even loaded into the machine. As long as the machine is on and the monitor switch is set to tape I get this awful noise that sounds a bit like pouring rain. I'm pretty sure this hiss does't exist in the recordings I have made but it occurs in the playback section somewhere. The machine is in good mechanical order and has been lubricated and the heads have been cleaned with TEAC head cleaner since I got it but I have no idea what the machine would have been through before I got it in October 2013 although I suspect it was used in a home to make backups of LPs as It came with a bunch of homemade tapes of classic albums. Anyways does anyone know what might be causing such an evil sound in my machine?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Akai 4000DS MK-II Roygbiv Analogue Source 1 3rd July 2010 05:29 AM
Help! - Akai GX-95 MkII, Bias, Recording level zstoja Analogue Source 0 25th June 2006 07:49 AM
Akai 4000DS MkII repair df_genius Analogue Source 2 26th May 2006 03:05 AM
Harmon Kardon AV25R MKII playing up andjur78 Solid State 1 31st January 2006 03:29 PM
what's better, a mid playing high, or a tweet playing low??? cody6766 Multi-Way 10 20th February 2005 09:40 PM


New To Site? Need Help?

All times are GMT. The time now is 06:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2