Tone arm wire/HDMI cable? - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th April 2013, 05:20 PM   #1
diyAudio Member
 
Join Date: Aug 2011
Default Tone arm wire/HDMI cable?

Hi guys, my arm cable (internal wire) has finally given me cause to replace it, its not earthing properly. The arm is a Logic Datum 11, about 30 years old now.

The only thing I have at hand is an old HDMI cable that stopped working a while back.

The cable has a lot of internal wires, twisted lightly into pairs, some pairs are shielded in foil together with an uninsulated earth wire.

The wire is silver and when I scrape it with a knife there is copper underneath, is this likely to be silver or tin plated?

The OD of the wire isnt far off the original wire and it flexes well, in fact I'd say the original is slightly stiffer.

What do you guys think about using this as internal tone arm wire?
Is the fact that it is designed for a digital signal going to burden an analogue signal from passing through it?
  Reply With Quote
Old 29th April 2013, 06:41 PM   #2
diyAudio Member
 
Join Date: Mar 2013
If the insulation is Teflon then it is probably silver plated.
  Reply With Quote
Old 29th April 2013, 06:44 PM   #3
diyAudio Member
 
Join Date: Aug 2011
I have no idea what the insulation is, is there a way to tell? It just looks plasticy to me but it can be stripped with for finger and thumb nails quite easily.

Edit - I have heard that capacitance is important on tone arm wiring, would a HDMI cable be of low capacitance?
  Reply With Quote
Old 30th April 2013, 12:04 AM   #4
diyAudio Member
 
Join Date: Mar 2013
As far as testing for Silver there is an old trick if you have a scrap of the wire in question. If so dunk a bare end into egg. The sulfer in the egg will turn the silver black in a few days.

I do not know if HDMI cables are of very low capacitance although there are some formulas if you could figure out the gauge. If you have a set of wire strippers that have the various gauge sizes see which one matches up to the bare wire. Calipers would be even better.
  Reply With Quote
Old 30th April 2013, 12:33 AM   #5
nezbleu is offline nezbleu  Canada
diyAudio Member
 
nezbleu's Avatar
 
Join Date: Dec 2009
Location: Halifax, Nova Scotia, Canada
Sounds interesting, and possibly excellent. As for the tin/silver: no idea. As said above, silver will oxidize to black, while tin just gets sort of gray. I never heard of the egg test, but it sounds good. Teflon insulation tends to be stiff compared to, say, PVC, and harder to cut, so I doubt it is teflon. But it sounds more suited to tone-arm wiring. I like the idea of shielded twisted pairs; should protect from noise and also cut down crosstalk. As for the analog/digital question: If the cable can pass digital square waves at some millions of Hertz, I think it can handle audio frequencies OK.
  Reply With Quote
Old 30th April 2013, 01:33 AM   #6
diyAudio Member
 
Join Date: Aug 2011
Thanks chaps, I decided against a straight run to the plugs as I know very little about capacitance and shielding, if it works I can always make a cable afterwards.
Disaster struck, The shielded pairs would have been too much to get through the arm so I soldered old to new and started feeding it through, a few broke so I am pulling two through at a time, only two left now. I tried stripping the arm tube out but I could not figure out how to dismantle it.
  Reply With Quote
Old 30th April 2013, 09:51 AM   #7
diyAudio Member
 
Join Date: Aug 2011
Whats the story about tightening bearings? Do I tighten until I have resistance then back off a bit?
I have done the rewire and I'm sure there is some kind of sibilance or distortion in high frequencies, It could be down to the wires perhaps being silver/tin plated copper, surely old wire wont need burning in?
  Reply With Quote
Old 30th April 2013, 01:05 PM   #8
nezbleu is offline nezbleu  Canada
diyAudio Member
 
nezbleu's Avatar
 
Join Date: Dec 2009
Location: Halifax, Nova Scotia, Canada
Adjusting bearings is a sort of iterative process. Tighten until you feel a bit of resistance, then back off until you feel a tiny bit of play, then tighten a tiny bit more. You basically want it to be as loose as possible without play (as opposed to as tight as possible without binding).

When you tighten the lock nuts it will probably change the tension on the bearing a tiny bit.

If you are hearing high-frequency distortion I suggest you double-check the cartridge alignment. New cables should not cause that, and they certainly don't require "breaking in" (or every new turntable would have high-frequency distortion).
  Reply With Quote
Old 30th April 2013, 01:29 PM   #9
diyAudio Member
 
Join Date: Aug 2011
Ive had a play with the VTF and that seems to have helped, I will have another go at the bearings but they seem to be nonrestrictive and there is no play.
However when trying to remove the arm tube when the wires snapped I found a grub screw inside the rear of the arm tube, it was right back where the pivot point is, I fed an allen key up the inside of the arm tube and removed it thinking it would separate the arm tube at the pivot point , it didnt.
It didnt seem tight when I removed it and on closer inspection the end of the screw has a conical section milled into the end of it that a spigot type thing (pointy, conical) fits into, I have no idea what this was for but I assumed it was to locate the pivot bearings centrally in the arm tube, but I may be wrong.
Any idea what this might be for and how tight it needs to be? I dont want to over do it or even touch it until I know what it is for.
  Reply With Quote
Old 30th April 2013, 01:35 PM   #10
diyAudio Member
 
Join Date: Aug 2011
This is where the grub screw is located, anything beyond that I cannot see except the spike it locates onto.

The bearing through the pivot point only fixes to the arm on one side, with this taken out I still could not remove the arm tube so I left it there and decided to feed the wires through the whole thing instead.
Attached Images
File Type: jpg grub screw.jpg (63.8 KB, 104 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal Tone Arm Cable between Cartridge and Connector for the outside Tonarm Cable tiefbassuebertr Analogue Source 3 24th June 2012 08:51 PM
Tone arm cable upgrade on a Stanton st 150 or Technics 1200 banaca Analogue Source 0 15th December 2011 12:55 AM
Does tone-arm wire really make a difference? cr0wl3y Analogue Source 194 9th October 2010 03:14 AM
Well Tempered Tone Arm Wire trombone Analogue Source 3 7th August 2010 02:35 PM
Does hdmi cable bypass the d/a conversion like a optical cable? trunks9_us Digital Source 1 4th October 2009 12:33 PM


New To Site? Need Help?

All times are GMT. The time now is 10:10 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2