Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Uher 4000 Report-L recording level problem
Uher 4000 Report-L recording level problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2013, 09:25 AM   #11
4ROB is offline 4ROB
diyAudio Member
 
Join Date: Feb 2012
Question Simple Checks

Just shot in the dark/Messure AC voltage Record Head,
Compare Bios Voltage,check with scop if have one.
if close/?boath changles or one/nex check Head wires to cicut board/dirrect or plug into Recorder-messure omes from input to out of plug/reason (system hum) This should take about one hour to check,

Good Luck 4ROB
  Reply With Quote
Old 19th June 2013, 05:24 AM   #12
4ROB is offline 4ROB
diyAudio Member
 
Join Date: Feb 2012
Are There any tubes in Recorder? if so check/
If not any plug in conector from Heads Clean contacts re insert any pre amp board with edge pull out and reisert old equtment contacs will oxidiz,
/de magnetize head's/clean vlume controls,
ANY diferance?
Good Luck 4ROB
  Reply With Quote
Old 19th June 2013, 05:27 AM   #13
4ROB is offline 4ROB
diyAudio Member
 
Join Date: Feb 2012
Default BIOS?CONNECTIONS?

Quote:
Originally Posted by 4ROB View Post
Just shot in the dark/Messure AC voltage Record Head,
Compare Bios Voltage,check with scop if have one.
if close/?boath changles or one/nex check Head wires to cicut board/dirrect or plug into Recorder-messure omes from input to out of plug/reason (system hum) This should take about one hour to check,

Good Luck 4ROB
  Reply With Quote

Reply


Uher 4000 Report-L recording level problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ah Njoe Tjoeb 4000 problem emperor Tubes / Valves 13 4th July 2016 07:36 AM
Uher 4000 Report-L Repairs Kaidanovsky Analogue Source 10 16th November 2011 11:56 PM
Recording, playbackís poor relation? Post a DIY recording. wakibaki The Lounge 4 2nd December 2010 04:46 AM
Help! - Akai GX-95 MkII, Bias, Recording level zstoja Analogue Source 0 25th June 2006 07:49 AM
recording problem with subwoofer Lťon The Pro Instruments and Amps 4 11th October 2005 08:18 PM


New To Site? Need Help?

All times are GMT. The time now is 07:36 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki