Eico ST96 Manual Errata - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th November 2012, 03:49 AM   #1
Duo is offline Duo  Canada
diyAudio Member
 
Duo's Avatar
 
Join Date: Jun 2002
Location: Victoria, BC, Canada
Send a message via ICQ to Duo
Default Eico ST96 Manual Errata

I'm working on an Eico ST96 tuner and have found what appear to be a number of errors in the instruction manual.

To begin with, in the tube pin voltage test chart, the manual states .62V for pin 6 of V8 which is a 6BE6. This is the screen grid pair (pentagrid mixer) and should thus have a high voltage. I'm guessing they meant 62V. My tuner measures 53V at this point.

Next I found was specification of 73V for pin 6 and 116V for pin 5 of V4, a 6AU6. Pin 6 is screen grid and is connected to the final FM IF transformer primary along with that stage's own bypassed supply (10k into 4.7nF). Pin 5 is the plate and is connected to the other end of said primary winding. Unless the resistance of the IF transformer primary is very high, these voltage specifications should be about the same. It is no coincidence that the manual states matching voltages for the screen and plate of V3 and V2, the previous FM IF stages. My tuner measures 56V at both pins 5 and 6.

I should mention this tuner is functional.


Other than that, things seem to be okay but I wouldn't be surprised to find other errors. I just wonder if others have noticed errors like this in Eico manuals?
__________________
-- Duo, W1ngs, VA7MON, and lesser known handles. --
-- http://www.w1ngselectronics.com -- My Work and Projects --
  Reply With Quote
Old 9th November 2012, 05:36 AM   #2
Duo is offline Duo  Canada
diyAudio Member
 
Duo's Avatar
 
Join Date: Jun 2002
Location: Victoria, BC, Canada
Send a message via ICQ to Duo
Found another significant error in the manual.

The page 10 Fig.6 labelled picture of the underside of the chassis lists both the loopstick and the local AM oscillator coil as L1. In fact the loopstick is L1 and the LO OSC. is L2.

Page 9 Fig.3 of just the circuit boards does not have this error.
__________________
-- Duo, W1ngs, VA7MON, and lesser known handles. --
-- http://www.w1ngselectronics.com -- My Work and Projects --
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EICO 147A operators manual n0plb Tubes / Valves 3 4th December 2012 12:32 AM
Valve Amplifiers 3rd edition Errata uberting Tubes / Valves 9 26th July 2011 04:35 AM
FS: Eico ST40 Builder's Manual jdeitch11 Swap Meet 0 16th September 2010 03:05 PM
Looking for Eico 1030 manual/schematic pchw Tubes / Valves 0 1st March 2007 05:47 AM
OpAmp Applications Handbook -- errata jackinnj Solid State 3 17th October 2006 08:37 PM


New To Site? Need Help?

All times are GMT. The time now is 02:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2