Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Doug Self's New Preamp Construction and Pictures
Doug Self's New Preamp Construction and Pictures
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th February 2018, 05:10 PM   #101
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Doug Self's New Preamp Construction and Pictures
Fuse rating depends mostly on the transformer rather than the low power circuitry it powers when considering toroids and small signal stuff like this.

315ma AT sounds a bit small tbh looking at your picture of the transformer. My advice would be that if you get nuisance blowing then move up to a 600ma AT.

Those values assume you are on 230/240 mains.
  Reply With Quote
Old 5th February 2018, 06:52 PM   #102
calpe is offline calpe  Gibraltar
diyAudio Member
 
Join Date: Dec 2016
Location: Gibraltar (British Overseas Territory)
Mooly, it's just weird the way Elektor have it written in the project, very unclear.

Obviously, as a mains input fuse, a 0.315A Antisurge is far too low.

Ive actually used a 100VA of the http://uk.farnell.com/multicomp/mcta...ns transformer
  Reply With Quote
Old 5th February 2018, 07:11 PM   #103
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Doug Self's New Preamp Construction and Pictures
It is the switch on surge you have to consider for this design, not the maximum load current the transformer could support, and the surge is something that will differ each time you power it on as it is dependent both on any magnetic residue in the core and also the point in the cycle you apply power.

Its not worth worrying over excessively.

If you want to try the 0.315A then its fine to do so, but if it blows regularly on switch on then you need to work up in value.

My Marantz CD player uses a small toroid and that is protected with a 1.25AT fuse.
  Reply With Quote
Old 5th February 2018, 07:59 PM   #104
calpe is offline calpe  Gibraltar
diyAudio Member
 
Join Date: Dec 2016
Location: Gibraltar (British Overseas Territory)
The 0.315A blows, so i decided on a 2A, as all is ok, tomorrow i'll pop in a 1A or even a 1.25AT.
Cheers
  Reply With Quote
Old 6th February 2018, 07:30 AM   #105
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Doug Self's New Preamp Construction and Pictures
Sounds like a plan
  Reply With Quote
Old 2nd March 2018, 03:42 PM   #106
calpe is offline calpe  Gibraltar
diyAudio Member
 
Join Date: Dec 2016
Location: Gibraltar (British Overseas Territory)
Default Front Panel query

Switched on this afternoon, without sucess

A question please of the two switches S4 and S5

What is the correct way around to mount these switches on the pcb?
Attached Images
File Type: jpg Front Panel pcb.jpg (462.3 KB, 276 views)
File Type: jpg Front Panel switches.jpg (406.0 KB, 268 views)
  Reply With Quote
Old 5th March 2018, 07:15 AM   #107
calpe is offline calpe  Gibraltar
diyAudio Member
 
Join Date: Dec 2016
Location: Gibraltar (British Overseas Territory)
Having powered up, i get no sound output.
The supply voltages are all ok, +17, 0 and -17v.

D1 led also lights when powered on.

D2 led i have not seen lit, despite numerous combinations of S4/S5 etc.

My question is to try and clear up the position and mounting of S4 and S5.

Both these rotary switches can be mounted any way on the Front panel pcb.

Can someone please advise?
  Reply With Quote
Old 5th March 2018, 07:27 AM   #108
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Doug Self's New Preamp Construction and Pictures
I see no one has replied.

I've not studied the switching arrangements but those Lorlin switches would be symmetrical electrically as regards the contacts. I am assuming they are a two pole six way switch and not a one pole twelve way.

You can prove that yourself by simply measuring which pins connect to the centre terminals on the switch for any given position.

Rotate the switch 180 degrees and confirm nothing has changed with regard to the way the switch will operate. i.e. the same pads on the board will be linked by the switch irrespective of position.
  Reply With Quote
Old 5th March 2018, 08:09 AM   #109
calpe is offline calpe  Gibraltar
diyAudio Member
 
Join Date: Dec 2016
Location: Gibraltar (British Overseas Territory)
Default +Vre / K6 socket

Thanks Mooly for that.

I switched on my Preamp 2012, but i get no sound output.

The supply voltages are all ok, +17, 0 and -17v.

D1 led also lights when powered on.

D2 led i have not seen lit, despite numerous combinations of S4/S5 etc.

My question is to try and clear up the position and mounting of S4 and S5.

Both these rotary switches can be mounted any way on the Front panel pcb.

Can someone please advise how exactly they should be mounted?


Lastly, to enquire about K6 socket and the +Vre/0 connections.

Following +Vre from the PSU to K6, you'll see that the +Vre on K6 does not go to R1 !
Attached Images
File Type: jpg Front Panel pcb solder side.jpg (464.1 KB, 199 views)
File Type: jpg Front Panel top side.jpg (305.0 KB, 189 views)

Last edited by calpe; 5th March 2018 at 08:28 AM. Reason: ADD IMAGES
  Reply With Quote
Old 5th March 2018, 09:14 AM   #110
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Doug Self's New Preamp Construction and Pictures
I haven't got the full set of articles so I'm afraid I can't give specifics to you.
  Reply With Quote

Reply


Doug Self's New Preamp Construction and PicturesHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cello preamp pictures ANALOG GUY Solid State 40 12th March 2015 10:45 PM
My own Pumpkin preamp - Construction Algar_emi Pass Labs 55 19th January 2009 12:28 PM
Preamp pictures. jim Tubes / Valves 12 2nd July 2003 03:31 PM
Pictures of my almost-built preamp... mhennessy Solid State 20 5th August 2002 11:28 AM


New To Site? Need Help?

All times are GMT. The time now is 07:51 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki