Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

AKAI GX-260D Tape Drive Issues-Please Help!
AKAI GX-260D Tape Drive Issues-Please Help!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd June 2012, 11:28 PM   #1
A Sound Mind is offline A Sound Mind  United States
diyAudio Member
 
Join Date: Jul 2011
Location: Massachusetts
Default AKAI GX-260D Tape Drive Issues-Please Help!

Please help if you can. This AKAI tape deck has stumped me for several days now:
  • Pinch roller and braking solenoids do not engage.
  • Solenoid diode clamps are ok.
  • Forward and reverse torque motors are being held by the brake.
  • Reversing solenoid works as it should.
  • The power supply produces the correct voltages.
  • I've checked for any bad connections and/or poor solder joints.
  • All the switches and mechanisms have been lubed and Deox'ed.
  • All the electrolytic caps have been tested.
  • All the microswitches have been tested.
  • Tape reels mounted or not makes no difference.
Link to the service manual and schematics:

Link to infringing material removed by moderation.
  Reply With Quote
Old 2nd March 2013, 10:39 PM   #2
alexn4000ds is offline alexn4000ds  Romania
diyAudio Member
 
Join Date: Mar 2013
Location: Bucuresti
Hi,
Please tell me if you still need help, because, for instance, I work to rebuild an old Akai GX-260D, maybe I can help you, I have the same problem and i guess i found a solution...
regards,
Alex
  Reply With Quote
Old 2nd March 2013, 10:59 PM   #3
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
AKAI GX-260D Tape Drive Issues-Please Help!
Alex please don't post duplicate posts, and bear in mind this thread has been dead for nine months so a response if any may not be quick in coming. Thank you.
__________________
"To argue with a person who has renounced the use of reason is like administering medicine to the dead." - Thomas Paine
  Reply With Quote
Old 2nd March 2013, 11:09 PM   #4
stoN_Cold is offline stoN_Cold  Serbia
diyAudio Member
 
stoN_Cold's Avatar
 
Join Date: Mar 2004
Location: Belgrade RS
Quote:
Originally Posted by A Sound Mind View Post
Link to the service manual and schematics:
Akai GX-260D | Owners Manual, Service Manual, Schematics, Free Download | HiFi Engine

Regards zeoN_Rider
  Reply With Quote
Old 2nd March 2013, 11:36 PM   #5
alexn4000ds is offline alexn4000ds  Romania
diyAudio Member
 
Join Date: Mar 2013
Location: Bucuresti
Default OK

Sorry,
I'm new, I thought it may help. I think I can develop subject of GX-260D. Maybe someone will be interested, if not, not, ok!
Again, sorry
Alex
  Reply With Quote
Old 3rd March 2013, 12:07 AM   #6
stoN_Cold is offline stoN_Cold  Serbia
diyAudio Member
 
stoN_Cold's Avatar
 
Join Date: Mar 2004
Location: Belgrade RS
Quote:
Originally Posted by alexn4000ds View Post
Sorry,
I'm new, I thought it may help. I think I can develop subject of GX-260D. Maybe someone will be interested, if not, not, ok!
Again, sorry
Alex
Explain.

Regads zeoN_Rider
  Reply With Quote
Old 3rd March 2013, 01:47 PM   #7
alexn4000ds is offline alexn4000ds  Romania
diyAudio Member
 
Join Date: Mar 2013
Location: Bucuresti
Default Pinch roller and braking solenoids do not engage.

I think these problems can be caused by switches SW2 and SW4. I at least have found SW2 defect after a cleaning operation. Is oriented downward and parallel with another switch is harder to "notice" defect
Attached Images
File Type: jpg gx260D mech_2.jpg (164.6 KB, 53 views)
File Type: jpg gx260D swich_1.jpg (289.9 KB, 48 views)
File Type: jpg gx260D swich_3.jpg (163.3 KB, 45 views)
File Type: jpg gx260D swich_4.jpg (373.2 KB, 45 views)
File Type: jpg gx260D swich_2.jpg (298.2 KB, 44 views)
  Reply With Quote
Old 3rd March 2013, 02:17 PM   #8
stoN_Cold is offline stoN_Cold  Serbia
diyAudio Member
 
stoN_Cold's Avatar
 
Join Date: Mar 2004
Location: Belgrade RS
Bad switch or bad geometry.

Regards zeoN_Rider
  Reply With Quote
Old 24th May 2013, 08:44 PM   #9
terrygee is offline terrygee
diyAudio Member
 
Join Date: May 2013
Default AKAI GX 260D

I have just inherited a non-working unit and see others have had problems in the past. Don't know what is wrong: here is the status:
Depress power switch on : capstan immediately rotates but no drive on tape reel.
Stop will not work but put in reverse but again no drive on reel.

I looked at removing the triple switch assembly but if I did I'm guessing I have an electrical nightmare to deal with?

This looks like a great unit if I can get it working.

Can anyone help?
  Reply With Quote

Reply


AKAI GX-260D Tape Drive Issues-Please Help!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Akai GX-95 Mikewong Analogue Source 25 23rd June 2013 01:21 AM
Akai GX-646 Tape rubbing problem Pyre Analogue Source 1 22nd December 2009 06:34 PM
Akai gx f-31 Iagent Everything Else 0 2nd November 2007 08:30 PM


New To Site? Need Help?

All times are GMT. The time now is 05:57 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki