Phono Preamp from turntable to stereo AUX prob? - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th March 2010, 03:25 AM   #1
pyruss is offline pyruss  New Zealand
diyAudio Member
 
Join Date: Mar 2010
Default Phono Preamp from turntable to stereo AUX prob?

Hey guys i just gota a phono preamp to get this turn table working on the stereo but it just makes a humming sound. I tried searching on the net and this forum but couldnt find anything to help me as im a rookie with this stuff.

I think has it got something to do with the ground wire? Cause im not sure where it goes its just hanging off the side.

thanks
  Reply With Quote
Old 10th March 2010, 03:38 AM   #2
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Ground is TT are important... and sometimes tricky.

Are you getting any signal at all?

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phono to Aux Conversion RuvenDRAN Naido Analog Line Level 5 29th August 2009 04:44 AM
nad 3020. Aux works, phono left dead? hostarn Solid State 13 2nd August 2009 03:54 AM
Help kenwood stereo receiver audio prob skullkeeper Solid State 16 4th August 2007 01:29 AM
Help kenwood stereo receiver audio prob skullkeeper Solid State 0 30th July 2007 09:46 PM
Turntable / Phono Preamp Distortion Kofi Annan Analogue Source 30 12th September 2004 02:12 PM


New To Site? Need Help?

All times are GMT. The time now is 06:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2