Mpp - Page 817 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th December 2012, 11:55 AM   #8161
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
I found an investigation about a CFB diamond buffer. The output stage certainly lowers distortion :Diamond buffers w. CFP outputs
  Reply With Quote
Old 20th December 2012, 01:11 PM   #8162
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
This company makes a lot of J-Fets, also P-channel :Junction Field Effect Transistor J-FET from AMS from American Microsemiconductor, Inc.

i have not checked yet if some of them are useful for low noise audio.
  Reply With Quote
Old 25th December 2012, 09:59 AM   #8163
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
I got this message and have difficulties to use DIYAUDIO :Google Safe Browsing diagnostic page for diyaudio.com
Does anybody know about this ?
  Reply With Quote
Old 25th December 2012, 10:42 AM   #8164
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
Got the same message here.... can not use some threads
__________________
RC
  Reply With Quote
Old 25th December 2012, 10:48 AM   #8165
pdul is offline pdul  Denmark
diyAudio Member
 
Join Date: Jan 2009
Location: Copenhagen
The problem is being taking care of, already in another thread
  Reply With Quote
Old 25th December 2012, 11:03 AM   #8166
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
OK; fine. I can use DIYAUDIO at the moment only when i manually override the message.
  Reply With Quote
Old 25th December 2012, 03:46 PM   #8167
diyAudio Member
 
Join Date: Mar 2006
Location: Niederrhein
When you go to "Extras" in Firefox and click "Einstellung" ( dont know in english) and click "Sicherheit" (secure?) you have to remove the hook? for "Webseite blockieren wenn sie als attackierend gemeldet wurde " then it works . Its enough if only one picture in the hole forum is declaired as " attacking " .
Sorry for bad english , hth

Dirk
__________________
greatings , Dirk
  Reply With Quote
Old 25th December 2012, 06:25 PM   #8168
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
The problem seems to be solved on a macro level. Everything back to usual.
  Reply With Quote
Old 31st December 2012, 10:37 PM   #8169
MiiB is offline MiiB  Denmark
diyAudio Member
 
Join Date: May 2005
Location: Denmark
Godt nytår..... håber Vi laver noget fedt i 2013...

Øl er en slags GUD...!!!
  Reply With Quote
Old 31st December 2012, 10:40 PM   #8170
diyAudio Member
 
Benedetto's Avatar
 
Join Date: Nov 2007
Location: Knifetown-Germoney
SkØl
__________________
preregulatorpeterE-MAIL
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2