Mpp - Page 542 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th February 2012, 10:00 PM   #5411
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
pin 2 -6mV
__________________
RC
  Reply With Quote
Old 13th February 2012, 10:02 PM   #5412
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
Measure that voltage over R45-46.
  Reply With Quote
Old 13th February 2012, 10:02 PM   #5413
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
pin 4 -17v
pin 7 +17v
__________________
RC
  Reply With Quote
Old 13th February 2012, 10:03 PM   #5414
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
That is ok.
  Reply With Quote
Old 13th February 2012, 10:07 PM   #5415
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
Quote:
Originally Posted by Joachim Gerhard View Post
Measure that voltage over R45-46.
15 v

16 v
__________________
RC
  Reply With Quote
Old 13th February 2012, 10:14 PM   #5416
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
That is too much, the servo is run out of "authority".
  Reply With Quote
Old 13th February 2012, 10:15 PM   #5417
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
You have mesured that voltgae over R45-46, so from resistor input to resistor output ?
  Reply With Quote
Old 13th February 2012, 10:20 PM   #5418
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
yes

on the good channel I read 1.4v and 2.5v on the same resistors

in the bad channel i read 15 and 16 not steady
__________________
RC

Last edited by RCruz; 13th February 2012 at 10:24 PM.
  Reply With Quote
Old 13th February 2012, 10:36 PM   #5419
diyAudio Member
 
Joachim Gerhard's Avatar
 
Join Date: Mar 2009
Around 2V is optimal so the good channel is just fine.
The servo hits the end stops in the bad channel and can simply not supply more voltage.
Here is something very wrong. i simply have no idea what that could be.
  Reply With Quote
Old 13th February 2012, 10:49 PM   #5420
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
Well, the output oscilates a lot, so it does not seem like a short circuit
__________________
RC
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2