Valve Itch phono - Page 106 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th November 2012, 09:21 PM   #1051
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by Salas View Post
But you got an operating led. 1mV through 10 Ohm TP means 0.1mA. How it can operate the Vref's CCS to set 300V and light the LED? Fishy measurement. Is the sink getting warm?
Both heatsinks cold
  Reply With Quote
Old 6th November 2012, 09:53 PM   #1052
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Now are warm.
  Reply With Quote
Old 6th November 2012, 10:37 PM   #1053
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
How come? You mixed some other semis?
  Reply With Quote
Old 7th November 2012, 10:55 AM   #1054
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Not, only Q1. Not warm to hot, is warm to cold.
  Reply With Quote
Old 7th November 2012, 10:56 AM   #1055
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I ordered Tea-Bag more DN2540, now I will check the zeners.
  Reply With Quote
Old 7th November 2012, 11:09 AM   #1056
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Both zeners without continuity both poles.

What I have to do:

-Replace the zeners & check the current?
-Wait to new DN2540 & replace zeners & DN2540 to test the current?
  Reply With Quote
Old 7th November 2012, 12:18 PM   #1057
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
To properly test a Zener we need a higher DC voltage source than its value, a protective resistor, then we measure if it meets its value. A little circuit in other words.
I would dummy up the reg load, wet the TP pads with some solder to be sure they conduct to the probes well at all times, and test it in isolation to the Itch for components, oscillation with the scope, different power source or grounding, such stuff. All those data up to now are contradictory. Once it conducts showing well on TP but does not trim CCS there is a bricked trimmer, then it shows 0.1mA but its Vref and led works and 300V voltage is set that needs over 2mA to work in itself and there is some warmth even, then some zeners seem burned but not sure, then some DN2540 changed but not sure of their condition etc. Still there was never smoke. Can't draw a conclusion. DN2540 are like JFETs and can be tested for IDSS by the way, expecting rough 150mA range. You did well to get some even for spares if those you already got will prove good. They are very useful with tubes in general. So gather some certain experimental data, and if there is a defect in parts it will stand out with exchanging. How it played music without ripple hum and sets to an output voltage its perplexing nonetheless. I would also try a different C1. I hope it isn't like the other one you had once that its belly was conductive to the extra pads.
Attached Images
File Type: png Ztest.png (4.9 KB, 181 views)
  Reply With Quote
Old 7th November 2012, 12:34 PM   #1058
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Thanks again for support Salas, I will wait the new DN2450 to be sure and I will solder TP pads to be sure for conductivity. I keep the schematic how to test 12V zeners
  Reply With Quote
Old 18th November 2012, 09:45 PM   #1059
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Followed in Power supplies forum Simplistic Mosfet HV shunt regulator

Simplistic Mosfet HV Shunt Regs
  Reply With Quote
Old 19th November 2012, 02:32 PM   #1060
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Fixed and posted some pics in SSHV thread, I post also here
Attached Images
File Type: jpg DSC00039.jpg (537.7 KB, 138 views)
File Type: jpg DSC00040.jpg (571.8 KB, 132 views)
File Type: jpg DSC00041.jpg (566.8 KB, 131 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Got the build itch again. 80w kt88 itsmejto Tubes / Valves 44 26th September 2008 11:49 PM
valve phono stage wanted for mc brobarrie Swap Meet 1 13th August 2007 08:17 PM
Basic DIY Valve Phono Stage matthew2456 Tubes / Valves 5 29th March 2007 04:11 AM
Phono pre, valve or jfet lndm Analogue Source 7 4th April 2006 02:11 PM
phono preamp design for c3m postie valve fergs1 Tubes / Valves 1 29th May 2005 02:12 PM


New To Site? Need Help?

All times are GMT. The time now is 11:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2