Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2009, 08:24 PM   #1
diyAudio Member
 
Join Date: Oct 2005
Location: Lancashire UK
Default Teac 3300 2t

My TEAC isn't working. It powers up but I can't get it to run. I suspect it's because there's meant to be a plug in the 11 pin socket on the back of the unit. Can anyone confirm this and does anyone have one they don't need anymore and can sell me? Alternatively can anyone tell me which pins to short so I can get it running. Maybe someone has a spare remote unit for sale?

Thanks,

Si.
  Reply With Quote
Old 4th January 2009, 07:36 AM   #2
diyAudio Member
 
honinbou's Avatar
 
Join Date: Oct 2004
have you checked the capstan belt?
  Reply With Quote
Old 4th January 2009, 06:34 PM   #3
diyAudio Member
 
Join Date: Oct 2005
Location: Lancashire UK
Hi. The belt is ok. The deck powers up and the capstan runs fine but the solenoid controls are not functioning. There is an eleven pin socket on the rear where the corded remote plugs in. There should be a plug to go in here when the remote is not in use. Mine is missing and I think this is the cause of the problem.

Thanks anyway,

Si.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiograph 3300 meckarmulle Everything Else 7 4th January 2012 07:31 PM
Denon DCD 3300 Doug Everything Else 3 10th November 2007 08:39 PM
4x 3300 uf , to 4 x 4700uf ?? bad or not? jcl666 Class D 1 28th March 2005 01:56 AM
Cec 3300 maya1 Digital Source 0 1st July 2004 05:44 PM
Help with Epson ELP 3300 Newpaltzwonder Everything Else 0 5th December 2003 02:23 AM


New To Site? Need Help?

All times are GMT. The time now is 04:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2