Phonoclone 3 - Page 52 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th June 2009, 07:53 AM   #511
rjm is offline rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 101
All boards paid for before June 1st were shipped today, June 9th.

All board-related business will from now on be posted to the group buy thread only ... I promise!

rjm

@JBdV 72K instead of 768K? The bass would be -9dB at 100 Hz, and about -15 dB at 20 Hz compared to what it is supposed to be.
  Reply With Quote
Old 10th June 2009, 09:47 AM   #512
JBdV is offline JBdV  Netherlands
diyAudio Member
 
Join Date: Mar 2009
@RJM I would say that fits well with what I heared.
(Like bass controll was put at minimum)

By now the situation is rather different: I put 768K 1% basic metal film at the place of R6 and had the Phonoclone burn in for several days.

This thing really sings. The sound is very detailed and transparent!!!

@kffern If you want them I can send you a few 768K resistors
  Reply With Quote
Old 10th June 2009, 10:02 AM   #513
kffern is offline kffern  Australia
diyAudio Member
 
Join Date: May 2006
Location: Perth
Send a message via Skype™ to kffern
Thanks JBDV,
Would appreciate a few. Will PM you.
I have finished the boards using some local (Jaycar) metal film resistors and have managed to get 768.1k by choosing amongst 20 or so sets of 620+150k resistors. Still have to finish the power supply and wiring. I have used pins so will be able to swap out easily.

Hope to finish over the weekend.

RJM,
Have you any easy instructions to test the boards before I put in the IC's?

Regards,
Kevan
  Reply With Quote
Old 10th June 2009, 10:05 AM   #514
rhysh is offline rhysh  United Kingdom
diyAudio Member
 
rhysh's Avatar
 
Join Date: Sep 2008
Location: Southampton
Send a message via MSN to rhysh
I would make sure all the resistor values are correct, make sure the capacitors are the right orientation. If everything is as per the schematic, you will have no problems.
  Reply With Quote
Old 10th June 2009, 03:13 PM   #515
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Hi all,
I'm gathering parts for the Phonoclone3.
If some of you have resistor left, I'll be happy to trade.
I've got a lot of DIP8 sockets and 2 x OPA27 left.
Send me PM...
  Reply With Quote
Old 11th June 2009, 12:14 AM   #516
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
Default Help Please

HELP...PLEASE HELP!

I simply cannot download an openable copy of the latest schematics from Richard's posts on my mac which runs OS 10.4.9. I have most normal software incl Acrobat Professional, Creative suite, MS Office etc. nothing will open the schematics!

If you know a way PLEASE let me know, or send a copy which I can get at!

Very many thanks.

Brian
  Reply With Quote
Old 11th June 2009, 12:18 AM   #517
rjm is offline rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 101
Quote:
Originally posted by kffern
Have you any easy instructions to test the boards before I put in the IC's?
The "pc32e board.png" image in the download pack is intended for checking components.

I'd also double check the DC voltage on the power supply before connecting it to the boards. (NOTE: the measured DC voltage will not be +18 V or -18 V, it will be lower and the ripple will be very high as the filter capacitors are not attached yet. Don't worry about that, just check that the wire you are about to connect to the V++ pad is in fact registering positive.

Then, if you are me, you close the lid, hold your breath, and plug it in. If nothing goes "psst" with a plume of smoke, you are OK! Check the offset voltages at the input and output RCA before connecting it up to the audio system ... then give it a listen.
  Reply With Quote
Old 11th June 2009, 12:22 AM   #518
rjm is offline rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 101
Default Re: Help Please

Quote:
Originally posted by brianco
HELP...PLEASE HELP!

I simply cannot download an openable copy of the latest schematics from Richard's posts on my mac which runs OS 10.4.9. I have most normal software incl Acrobat Professional, Creative suite, MS Office etc. nothing will open the schematics!

If you know a way PLEASE let me know, or send a copy which I can get at!

Very many thanks.

Brian
The schematics are compressed as .zip archives and the files therein are in the .sch and .brd formats that can be read with Eagle. A mac should be able to decompress the .zip archive OK, and you can download a mac version of Eagle from Cadsoft. It's free.
  Reply With Quote
Old 11th June 2009, 09:48 AM   #519
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
Very many thanks Richard.

Your advice has been very good; Eagle opens the schematics perfectly.

Now to do some shopping.
  Reply With Quote
Old 14th June 2009, 01:27 AM   #520
diyAudio Member
 
Join Date: Dec 2006
Default rhys please email me

Hi guys, Ive lost a little how to react on this group buy. Hope rhys contacts me.
There is a new wiki, and a person who helps rhys. I thought it is just about the BPA 300 thing, but I also read `phonoclone`? If someone can instruct me , help is appreciated

stefan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB phonoclone boards c.d.s. Swap Meet 1 8th June 2008 09:04 PM
My take on the phonoclone Onvinyl Analogue Source 34 27th March 2007 02:11 PM
WTB: Phonoclone boards KT Swap Meet 0 20th February 2007 06:48 AM
Phonoclone Update rjm Analogue Source 70 6th July 2005 01:42 AM


New To Site? Need Help?

All times are GMT. The time now is 02:14 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2