Phonoclone 3 - Page 51 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th May 2009, 12:13 PM   #501
rjm is online now rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 98
Resistors can be sent for the price of postage stamp, but I wouldn't agonize over of getting a certain brand waiting on backorders etc. I second JBdV's idea: Grab a couple locally of whatever you can get. Really, it just doesn't make a significant difference. Also the value for R6 is only rough, it only affects the lowest bass frequencies. 750k would be ok, or 750k + x where x is a second resistor in series, 15k or 22k for example would be more that sufficient.
  Reply With Quote
Old 1st June 2009, 07:12 AM   #502
kffern is offline kffern  Australia
diyAudio Member
 
Join Date: May 2006
Location: Perth
Send a message via Skype™ to kffern
RJM,
I have been sent metal film R7 (75k) instead of carbon.
I can't get 75k carbon from the local electronics shops.
Would the metal film do? I see JBdv got carbon film R7.

Thanks,
kffern
  Reply With Quote
Old 1st June 2009, 08:31 AM   #503
rjm is online now rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 98
That position is particularly unimportant. Metal film will be just fine.
  Reply With Quote
Old 3rd June 2009, 02:13 AM   #504
rjm is online now rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 98
A non-update to post my records for the Phonoclone 3 group buy from Rhys. No orders were received since kffern got his last week.

I did finally get an email from Rhys and we arranged that he would send me my boards. I have not got confirmation that they were shipped however. Rhys is away at the moment on family business.

-- Boards Only --

Received:
||earsandeyes||2||The Netherlands||

Not received:
||rjm||2||Japan|| (no ship date)
||prooptiki||2||Greece|| (no ship date)
||Yan6||2||Canada||(no ship date)

-- Kits --

Received:
||JBdV||2||The Netherlands|| (received May 8)
||kffern||2||Australia|| (received May 27)

Not received:
||FinnC||2||Denmark||(shipped May 2)
||lancer||4||Singapore|| (shipped May 8)
||pchw||2||?|| (shipped May 26th)
||Tham||2||Malaysia|| (shipping "last week in May")
||noelectrix||2||Germany|| (arranged for delivery after June 1st)
||northernsky||2||Italy|| (no ship date)
||enzedone||2||New Zealand|| (no ship date)
  Reply With Quote
Old 3rd June 2009, 08:18 PM   #505
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Bords not received too
  Reply With Quote
Old 4th June 2009, 12:07 AM   #506
rjm is online now rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 98
^^^ The pc32e sets from me.

I am well aware of the irony , you don't have to rub it in!

I've never had a delivery from Olimex take longer than two weeks to get here. And I've done quite a few now.

Phonoclone 3 boards were sent from Olimex May 18th. Still nothing my end. I'm starting the search & rescue mission today.

VSPS 300 boards were sent from Olimex May 25th. I haven't got these either, but lets deal with things one at a time.

Will update with any new developments.

/R
  Reply With Quote
Old 4th June 2009, 07:15 AM   #507
rhysh is offline rhysh  United Kingdom
diyAudio Member
 
rhysh's Avatar
 
Join Date: Sep 2008
Location: Southampton
Send a message via MSN to rhysh
Just a quick post to say I'm still around, but away from home, hence the unreplied emails.
  Reply With Quote
Old 4th June 2009, 10:29 PM   #508
JBdV is offline JBdV  Netherlands
diyAudio Member
 
Join Date: Mar 2009
Finally I fired up my Phonoclone 3 boards.

Everything went well!!!

I checked V+ and V- and voltage across the electrolytic caps for correct polarity, just to be on the safe side.

I did this using a lab power supply (2 times 17 V DC)

After that I got 4 diodes and hooked them up to the 2 x 12 V 80VA toroid and connected this power supply.

After that I checked for noise and hum on my system (with no cartridge connected): very low noise, no hum (at an audio level that would be above the pain barrier;-))

Then came the real thing: Starting up my turntable with DL304.
It works very good. To early to comment on the sound quality.
Tomorrow I will replace whatever I put in for 768K with the correct value.
I ordered 50 pieces from Farnell for 2 cents each (not Dale quality, but metal film 1 % it is)

I think have too little bass response but that is probably because of the wrong value for R6 right now.
(No idea what I put in there and I will open the enclosure tomorrow when I have the replacement resistors)

I will get back later with more information.
  Reply With Quote
Old 5th June 2009, 12:28 AM   #509
rjm is online now rjm  Japan
Richard Murdey
diyAudio Member
 
rjm's Avatar
 
Join Date: May 2004
Location: Kyoto
Blog Entries: 98
Hi Jan,

Bass response scales in direct proportion to R6, but it's a good idea to give the whole circuit a few days powered up to break in before drawing any conclusions. Also check that C3 is a reasonable size for the input impedance of the amplifier / preamplifier the Phonoclone is connected to.

Richard
  Reply With Quote
Old 5th June 2009, 08:05 PM   #510
JBdV is offline JBdV  Netherlands
diyAudio Member
 
Join Date: Mar 2009
Today I replaced what I used for R6 so far for a decent 768K 1 % Metal Film resistor.

I must have been colour blind when I took these resistors out of my stock for R6: I used 39K plus 33K in series in order to create 720 K!!!!! Sheeesshh

And I am able to see the difference between orange and yellow....

So this time testing was much more succesfull: the balance between highs and lows is great! Its all there.

I am convinced that the build was succesfull!!!

Over the weekend I will hook up my best stuff to the DL304/Phonoclone 3 and start real listening.

And of course I need to assemble the toroid into the second housing.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB phonoclone boards c.d.s. Swap Meet 1 8th June 2008 09:04 PM
My take on the phonoclone Onvinyl Analogue Source 34 27th March 2007 02:11 PM
WTB: Phonoclone boards KT Swap Meet 0 20th February 2007 06:48 AM
Phonoclone Update rjm Analogue Source 70 6th July 2005 01:42 AM


New To Site? Need Help?

All times are GMT. The time now is 08:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2