Simplistic NJFET RIAA - Page 780 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2012, 12:48 PM   #7791
Rush is offline Rush  United States
diyAudio Member
 
Join Date: Sep 2009
Location: Tampa, Florida
Quote:
Originally Posted by Salas View Post
Had anybody tested this kind of gadgets? A 200X or something wand type a friend got was grainy enough.

USB microscope gadget.
You can't hand hold anything over 10x (without the vibrations and motion blurring the object), so the stiffness of the scope's mount and the relationship of the object to the scope becomes more important than the optics at 200x. Every time you touch the scope to adjust the zoom or focus or snap a photo the scope will vibrate and blur the image. Think of why a microscope is built the way it is.
If the scope was purely software driven, focus, zoom, snapshot, would go a long way to make this better.
It is probably not useful for more than the minimum 20x to 30x, but that maybe enough and it looks like a fun toy. You could certainly fabricate a better mount and a way to move the image across the field of view smoothly.

Rush
  Reply With Quote
Old 15th July 2012, 01:54 PM   #7792
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by merlin el mago View Post
Connected today the Simplistic Low MC pre-pre left channel big buzz right channel without sound, no music

Wich steps have I to follow to fix the issue?

N.B. MM where is connected the MC pre-pre is going on OK is tested before.
You had shown perfect signal with scope tests. Test again that way to see if something got broken meantime.
  Reply With Quote
Old 15th July 2012, 02:02 PM   #7793
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
OK I will test all connections & I will check the pcb.
  Reply With Quote
Old 15th July 2012, 02:15 PM   #7794
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Salas just opened I see the left output signal wire desoldered that was the cause of high buzz in the left channel, I connect again to MM to see what's happen.
Attached Images
File Type: jpg DSC00051.jpg (417.9 KB, 113 views)
  Reply With Quote
Old 15th July 2012, 02:50 PM   #7795
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
No noise & no sound right channel, left channel still buzz. Voltages are OK between Q4 BC550C & R1 +7,30V aprox in both channels, now time to inspect the pcb.
  Reply With Quote
Old 15th July 2012, 02:58 PM   #7796
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Because long time without use the MM pre I tested the Rotel MM with my step-up Partridge 977 & isue is the same so the isue is in the Rotel MM so I have to wait until Itch is finished to test the low MC pre-pre
  Reply With Quote
Old 15th July 2012, 04:15 PM   #7797
vgeorge is offline vgeorge  Greece
diyAudio Member
 
vgeorge's Avatar
 
Join Date: Mar 2004
Location: poros island
Put the scope on your Rotel MM to see what is going on.
Debug stage by stage.
__________________
"Without deviations from the norm, progress is not possible" - Frank Zappa
  Reply With Quote
Old 15th July 2012, 04:55 PM   #7798
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Rotel RA-02 is an integrated amplifier with MM, where have I to measure the output at the headphones output?
  Reply With Quote
Old 15th July 2012, 06:43 PM   #7799
vgeorge is offline vgeorge  Greece
diyAudio Member
 
vgeorge's Avatar
 
Join Date: Mar 2004
Location: poros island
If it has a tape out, measure there.
__________________
"Without deviations from the norm, progress is not possible" - Frank Zappa
  Reply With Quote
Old 15th July 2012, 07:06 PM   #7800
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Yes have tape out, also have pre out.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2