Simplistic NJFET RIAA - Page 766 - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th May 2012, 07:47 PM   #7651
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by keantoken View Post
Hey guys. How does this sound?
Very normal mid and treble tones, don't know about bass balance because that track lacks strongly mixed program in the low region.
  Reply With Quote
Old 15th May 2012, 02:17 AM   #7652
diyAudio Member
 
keantoken's Avatar
 
Join Date: Aug 2006
Location: Texas
Blog Entries: 2
I would be greatfull if you would help me to determine what some of the noises in this one are. This is what I used to tune the VTF. I don't have records with a lot of bass, I will try to find one. This one will be next in line for glueing.

Also I'm not sure how to tell if playing a record will damage it or the stylus.

I have Switched-On Bach, which has suitable bass, but these are synths, not real instruments.

http://www.mediafire.com/?jd0mk4uqfcx9t8d
  Reply With Quote
Old 15th May 2012, 05:34 PM   #7653
Botte is offline Botte  United States
diyAudio Member
 
Botte's Avatar
 
Join Date: Mar 2004
Location: MN
Default What's the current version?

Hi Salas,

So Iíve been looking at this Salas Simplistic NJFET Riaa Schematics - diyAudio

and trying to figure out what the current version is. Can you tell me what you are running currently?

Thanks,

botte
  Reply With Quote
Old 15th May 2012, 06:33 PM   #7654
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
There is a pdf instruction linked from post 1.
  Reply With Quote
Old 15th May 2012, 06:34 PM   #7655
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by keantoken View Post
I would be greatfull if you would help me to determine what some of the noises in this one are.
Wear & static.
  Reply With Quote
Old 15th May 2012, 07:27 PM   #7656
diyAudio Member
 
Join Date: Jan 2006
Location: North west England
Have made a little progress. I've joined the 0V of each channel to the earth point. However, there is still a loud hum. What I'm tempted to try now is a star earth. So 0V in , 0V out, 0V of RIAA and 0V of shunt (not sure about 0V of force and sense) all meet at the earth connection post.

When the deck is disconnected from RIAA there is no hum whatsoever from the RIAA.
  Reply With Quote
Old 15th May 2012, 07:37 PM   #7657
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Maybe there is a special grounding in the TT that needs shorting out?
  Reply With Quote
Old 15th May 2012, 07:49 PM   #7658
diyAudio Member
 
Join Date: Jan 2006
Location: North west England
Well it seems to be picking up the radio. So maybe.
  Reply With Quote
Old 15th May 2012, 08:48 PM   #7659
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
You can AC short from RCA (in) gnd ring with 1nF directly near it to chassis. That should short RF. But it can be resonance of the generator and the wiring/gate capacitance. Can you scope the output as it hums? Is there the Rock arm and chassis grounding scheme available to see?
  Reply With Quote
Old 16th May 2012, 07:14 AM   #7660
diyAudio Member
 
Join Date: Jan 2006
Location: North west England
I'll get on to that Salas. I have a scope so will post some pics of whats on the output of the RIAA. I have an old amp which has a MM stage. When the rock (with MC) is plugged into that there is no hum (volume low obviously). So I suspect there is a problem with my DIY unit. Should get some pics by the weekend. Thanks for your help.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 12:22 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2