Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th March 2010, 10:47 PM   #3101
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Wrong channel
C5 not connected to GND & R5 connected to R7
R7/GND 0.68V
Drain Q5/GND 10.50V
If I have to change Q6 I only have one SK170BL max. 10.02 Idss, can I use it?

Ok channel
R7/GND 10.14V
Drain Q5/GND 21.4V

Last edited by merlin el mago; 10th March 2010 at 10:49 PM.
  Reply With Quote
Old 10th March 2010, 10:53 PM   #3102
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
OK channel perfect. You can use your spare as Q6 no problem. But double check and fix everything for connections first. Use the OK channel as total prototype to review and correct the wrong channel.
  Reply With Quote
Old 10th March 2010, 11:09 PM   #3103
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Ok tomorrow I will check twice the connections & after I will change Q6.

Changing Q6 will increase the voltage between Drain Q5/GND to 21V?
  Reply With Quote
Old 10th March 2010, 11:21 PM   #3104
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
No, Q6 has to do with feeding the LEDs only. When you will fix ''Wrong channel
C5 not connected to GND & R5 connected to R7'' there is chance 2nd and 3rd stage will work if nothing had burned. Leave Q6 change last after you review every tiny connection from in to out and voltages will be measured once more.

P.S. Did it ever get more than 45V during your shunts problems?

Anyway, Merlin The Wizard in the end can lift spell.
  Reply With Quote
Old 10th March 2010, 11:34 PM   #3105
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Seems that the dual njfet lsk389 is bourned, due to the fact after connecting C5 to GND & disconnect R5 from R7 I measured R7 to GND 0.68V & Drain Q5 to GND 10.50V. To change lsk389 I have two options: one lsk with 11.23 Idss + 11.29 Idss or other lsk with 9.74 Idss + 9.72 Idss, wich one could I use it?

Can't remember during shunt process if voltage exceeded 45V.

Yes, always I have the last chance in the end to lift spell.

Last edited by merlin el mago; 10th March 2010 at 11:49 PM.
  Reply With Quote
Old 10th March 2010, 11:35 PM   #3106
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by merlin el mago View Post
Changing Q6 will increase the voltage between Drain Q5/GND to 21V?
Quote:
Originally Posted by Salas View Post
No, Q6 has to do with feeding the LEDs only.
  Reply With Quote
Old 10th March 2010, 11:45 PM   #3107
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by merlin el mago View Post
Seems that the two njfets lsk389 is bourned, due to the fact after connecting C5 to GND & disconnect R5 from R7 I measured R7 to GND 0.68V & Drain Q5 to GND 10.50V. To change lsk389 I have two options: one lsk with 11.23 Idss + 11.29 Idss or other lsk with 9.74 Idss + 9.72 Idss, wich one could I use it?
First option.
  Reply With Quote
Old 10th March 2010, 11:51 PM   #3108
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Thanks & good night.
  Reply With Quote
Old 11th March 2010, 02:57 PM   #3109
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
After checked 4 times the connections I replaced the dual LSK389 (Q2 & Q5) for the new LSK389 & the voltages follows the same Drain Q5/GND 10,50V & R7/GND 0.68V.

I suspected about the resistors values for R9, R10 & R11 so I checked:

R9 100R4 instead 100R
R10 2K37 instead 2K4
R11 6K12 instead 6K2
  Reply With Quote
Old 11th March 2010, 03:18 PM   #3110
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Is your trimmer under Q2 connected and set as in the working channel?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:51 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2