Now playing… - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd June 2008, 01:30 AM   #1
martyh is offline martyh  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Wisconsin
Default Now playing…

I finally have my new project spinning. I built a new plinth and stand alone motor pod for a vpi hw19 Mk3 platter. My goals were to tighten up the bottom end and lower the noise floor. The bass with the heavy unsuspended plinth is noticeably tighter but the noise floor is only marginally improved. I first set it up with a big slab of mdf for a base but checking for motor noise with a stethoscope I found that the new plinth was louder than the original vpi was at the oak frame and much louder than the vpi plinth.

I built a quick sandbox with 2-1/2” of black blasting sand and separate ¾” acrylic platforms for the motor and plinth. To my surprise, I could still hear the motor through the stethoscope but at least now it is quieter than the original.

Click the image to open in full size.
  Reply With Quote
Old 26th June 2008, 10:50 PM   #2
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Looks pretty cool.

Have you been able to identify all of the noise sources, all motor, bearing or combination of both?

Can you actually hear the motor noise on silent passages with headphones?

How is the motor mounted in the pod? May make sense to decouple it or add additional mass to try and damp the vibration or both?
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 27th June 2008, 02:46 PM   #3
martyh is offline martyh  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Wisconsin
Thanks,

The noise I can here with a stethoscope is from the motor. I can’t hear anything from the bearing even if I spin it up to 100 rpm or so by hand.

The motor pod I built is 1/8” aluminum lined with 1/16” lead with laminations of lead and acrylic for the top and base. It is already fairly massive and there isn’t much room or more mass. The motor is only isolated by some rubber o-rings under the washers. There is probably a total rebuild of the motor pod in my future with a better isolated mount. I’d like to find a source for rubber isolators similar to what VPI used, they seem pretty effective.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
***CDs Now Playing - Part II*** Bill Fitzpatrick Music 51 3rd April 2005 12:43 AM
My Tempest is playing! nate Subwoofers 23 17th March 2005 11:59 PM
what's better, a mid playing high, or a tweet playing low??? cody6766 Multi-Way 10 20th February 2005 09:40 PM
Playing with a Magic Eye. Shoog Tubes / Valves 7 13th January 2005 09:33 PM
6V6 GT, Do they worth playing with them ?? kanaddict Tubes / Valves 6 19th June 2004 12:02 PM


New To Site? Need Help?

All times are GMT. The time now is 08:38 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2