noise - diyAudio
Go Back   Home > Forums > Source & Line > Analogue Source

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th February 2008, 02:10 PM   #1
diyAudio Member
 
Join Date: Jun 2007
Send a message via MSN to planarboy
Question noise

my system wants to be good but it just make so much moise.
the other day my earth lead broke off inside my rega 300 arm, and it's just humming away.
the only way i know to stop my system making noise is turn up the music more, which is a crap solution.
What I really want to do is elliminate all of the noises one by one.
*the tonearm makes noise
*the headamp makes noise
*the riaa makes a hum and a hiss
*the headphone amp also makes a hum and a hiss
So my system makes 6 different constant noises THEN makes music.
music is the 7th thing my system does.
or am i crazy?

1. does anyone know the best place in a rega arm to solder the earth lead, the internal one? that little clip it used to be on is going, same as the spring for vtf.

2. a stepup transformer would kick my ortofons ***? ive read that they are silent compared to the solid state mca76 i am using now
( i will be using a k ank k kit stepup with a denon dl304)

3. Would $500US worth of power conditioner and good ac leads stop the hum in my riaa and headphone amp or is it more than just that? the headphone amp and riaa are made in china

4. Can I do anything to stop the riaa and HP amp hissing, especially at high volume? Would better caps and tubes help it out.

5. Or am I stuck with it?

My system is totally from ebay, if not for ebay I would be marvelling at the pop/rock/jazz function on my daughters ipod.
Can't knock ebay.

DAVE'S EBAY SPECIAL SO FAR....

*rega planar 3, old with big r200 arm hole and all that rubber nonsense i paid a load for from SRM/TECH. airpax motor with thrust bearing DST'ed instead of the metal/rubberband thing.
The big armhole means the arm touches the plinth way less and makes another thing adjustable, the spindle>arm distance. I also have a thinner goldring bearing housing, but i don't think this supposed decoupling effect does anything in either case.
Maybe it does, maybe it doesn't.
*michell rega RB300 with incognito rewire, nothing else so far
*supex 900 MKIV MC cart
*ortofon mca76 headamp, noisy bloody thing
*yaqin riaa stage, still availabe on ebay, great entry into tube land, lowish cost, noisy.
*Sound angel or something headphone amp, also still on ebay. hums and hisses
*sennheiser hd650s, stock lead atm, these are the reason my system still sounds brilliant despite my woes.
I love them.
*S/H van den hul leads do a better job than string.
*rega wallshelf for 60 poond on ebay. haven't got that yet.

So. Is hiss and hum basic to get rid of, for a price, or is it an inherent problem, where low noise requirement is built in to the design.
I wouldn't want to have to upgrade power transformers, but I've heard that helps it too.
Please someone help me start somewhere!!
Actually I have a start point, reattaching my earth lead in the 300.
So I've spent all I can for a good while yet and this is my system, I just hope I can do affordable upgrades every other week and get rid of all the other noise it's making.
My dream is to just hear the record, nothing else.
Hope this isn't too much for everyone, thanks for any help I can get.
dave in perth australia
Attached Images
File Type: jpg system.jpg (79.9 KB, 216 views)
  Reply With Quote
Old 10th February 2008, 08:26 PM   #2
diyAudio Member
 
redrabbit's Avatar
 
Join Date: Oct 2004
Fix the tonearm.

Disconnect everything except power amp and speakers. Is there hiss ?

Then connect one source at a time individually. Does the hiss increase, depending on which unit is connected? This will help you find the noise sources.

Are there any seperate "ground" lugs/connectors on your equipment?try connecting a wire to this lug, and momentarily touching it to the chassis of the other gear, to see if hiss goes away. If no lug, figure a way to connect a wire from chassis to chassis....easy way.... hold an RCA cable at each end, and hold it's center pin against eachother's chassis...see if noise goes away. Sometimes esoteric cables don't use ground/shield in the normal way, or are perhaps defective.

Quote:
*ortofon mca76 headamp, noisy bloody thing
This shouldn't be noisy, according to it's specs.

Likely this is a grounding issue. Search the forum for ways to eliminate ground loops.
Make sure all power plugs are connected to the same wall socket.

Does your headphone amp hiss when used with a different source...like your computer output, or an Ipod ?


=RR=
  Reply With Quote
Old 11th February 2008, 08:06 AM   #3
diyAudio Member
 
Join Date: Jun 2007
Send a message via MSN to planarboy
thanks for the hints, I'll do all that when I can.
Fixing the tonearm is worrying me a little...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low noise transistor and noise figure Real_Macgyver Solid State 28 27th July 2012 09:42 AM
Hum and Noise with Ono rsbay Pass Labs 0 26th February 2006 12:51 PM
NOISE - RFI and EMI jackinnj Everything Else 9 26th February 2005 01:01 PM
Noise Bukitoo Analogue Source 2 17th March 2004 02:37 PM
DSP and DAC noise nFORCE Digital Source 4 29th April 2003 03:18 PM


New To Site? Need Help?

All times are GMT. The time now is 02:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2