Lightspeed Attenuator a new passive preamp - Page 443 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th March 2012, 11:11 PM   #4421
gianc is offline gianc  Canada
diyAudio Member
 
Join Date: Oct 2004
I am using board from group buy Optical Volume Control Professional PCB

Is connection shown correct
Attached Images
File Type: jpg LSA.jpg (96.6 KB, 299 views)
  Reply With Quote
Old 13th March 2012, 02:24 AM   #4422
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
No it is not, look and follow my diagram, the 5v constant goes to the wiper (center tap) yours is not the same.
Attached Images
File Type: jpg Lightspeed Attenuator MkII Circuit Dual Mono.JPG (44.9 KB, 284 views)
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 13th March 2012, 03:04 AM   #4423
BFNY is offline BFNY  United States
diyAudio Member
 
Join Date: May 2004
Location: Saratoga NY
OK, interesting, the center wiper dual mono version. I saw that on someones site, but never tried it. Thanks for posting it.

Last edited by BFNY; 13th March 2012 at 03:09 AM.
  Reply With Quote
Old 13th March 2012, 03:18 AM   #4424
gianc is offline gianc  Canada
diyAudio Member
 
Join Date: Oct 2004
This is much more confusing than just a doing stereo version.

So there is no way of using the single board in a dual mono configuration ?

I believe that is what BFNY was trying to explain to me previously.
  Reply With Quote
Old 13th March 2012, 06:15 AM   #4425
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Quote:
Originally Posted by gianc View Post
This is much more confusing than just a doing stereo version.

So there is no way of using the single board in a dual mono configuration ?

I believe that is what BFNY was trying to explain to me previously.
Yes you can but you'll have to look at it closely and cut some tracks. If you post the circuit board only up track side, I will nut it out for you and put on the 2 x single 100k log pots. And post it back up.

Cheers George
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com

Last edited by georgehifi; 13th March 2012 at 06:20 AM.
  Reply With Quote
Old 13th March 2012, 08:08 AM   #4426
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Here it is done quicky, there are 5 cuts to make, and your calibration trimpots are still in the circuit should you need them, if the ldr's are properly quad matched you should bridge them out now that you have L&R volume controls. Like I said I did this quickly so shoot me if there are any mistakes.

Cheers George
Attached Images
File Type: jpg lightspeedattenuatormki.jpg (180.4 KB, 251 views)
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 13th March 2012, 01:56 PM   #4427
gianc is offline gianc  Canada
diyAudio Member
 
Join Date: Oct 2004
Many thanks George.

I will post a pic of actual board showing trace side and connections as per your diagram.
  Reply With Quote
Old 13th March 2012, 08:20 PM   #4428
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
What I have posted in post 4426 is it, follow it do the cuts and all should be right.

Cheers George
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 13th March 2012, 08:35 PM   #4429
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Just in case, here is the same but with the tracks bent around the series resistor, just in case you may have thought they were soldered to them as well.

Cheers George
Attached Images
File Type: jpg lightspeedattenuatormki.jpg (189.0 KB, 195 views)
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 14th March 2012, 04:16 AM   #4430
gianc is offline gianc  Canada
diyAudio Member
 
Join Date: Oct 2004
Thanks again George. Aussies rule !!

I will go ahead and order the mono pots, and post results.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 12:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2