Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Hum noise on pre amp vintage
Hum noise on pre amp vintage
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th May 2018, 03:14 PM   #11
stocktrader200 is offline stocktrader200  Canada
diyAudio Member
 
Join Date: Jan 2008
Location: Calgary
the 56k, 2.2k and 330pf cap form the NFB loop for the old chip. connecting that to the AX14 will duplicate the function of the similar loop in the AX14. It should be removed.
Usually an amp won't run long with a shorted power supply diode. This does explain the main source of noise.
The AX14 should be silent with no input and the signal ground tied to the star ground point.

Last edited by stocktrader200; 17th May 2018 at 03:17 PM.
  Reply With Quote
Old 17th May 2018, 07:15 PM   #12
ThiagoOliveira is offline ThiagoOliveira
diyAudio Member
 
Join Date: Feb 2017
Quote:
Originally Posted by stocktrader200 View Post
the 56k, 2.2k and 330pf cap form the NFB loop for the old chip. connecting that to the AX14 will duplicate the function of the similar loop in the AX14. It should be removed.
Usually an amp won't run long with a shorted power supply diode. This does explain the main source of noise.
The AX14 should be silent with no input and the signal ground tied to the star ground point.
Ok, I had bypassed these components.


I notice that it picks up a lot of noise from anywhere.


I'll follow your suggestion and increase the value of R8.


The phono stage also uses the HA1457, but it looks like it's okay.


I'll do that tomorrow and post the result here.


Thankful!
  Reply With Quote
Old 18th May 2018, 09:19 PM   #13
ThiagoOliveira is offline ThiagoOliveira
diyAudio Member
 
Join Date: Feb 2017
Hi,

Today I changed the R8 value of APEX AX14 from 560R to 1K and heard practically no noise! Maybe I'll try 1K2. I will seek perfection!


Thank you all!!!
  Reply With Quote

Reply


Hum noise on pre amp vintageHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Verifying Picofarad lvl Vintage Capacitors From BF-50 Vintage Cap Tester? ZoSoNCSU Equipment & Tools 7 7th April 2018 04:13 PM
List of Tube Noise Measurements - please nominate lowest noise tubes TavishDad Tubes / Valves 326 2nd February 2018 01:41 PM
Vintage Punch 100ix noise chasing judah304 Car Audio 4 15th August 2017 12:33 PM
Flicker Noise dominates triode noise in audio (AES) ruffrecords Tubes / Valves 68 22nd October 2014 07:59 PM
Vintage Richard Long Bertha/vintage JBL artscrafts14 PA Systems 6 5th July 2012 07:19 AM


New To Site? Need Help?

All times are GMT. The time now is 12:37 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki