Parasound P/HP 850 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th August 2014, 03:26 PM   #1
diyAudio Member
 
analogkid455's Avatar
 
Join Date: Feb 2014
Location: Va.
Default Parasound P/HP 850

Last night my left channel went out. I verified it was the preamp. Even with headphones the left channel is gone. What should I be looking for or what is a likely fault? Thank you.
__________________
Peerless 5.25", Dayton RS28F-4, active 4th order 1900 Hz, Dayton DVC 310-88 tuned to 20 Hz 4 ft³,active 4th order 133 Hz, Parasond HCA1500, Adcom GFA 535, Dayton DTA-120, Nak MR-1, B&O RX2
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parasound P/HP-850 Preamp Problem evilskillit Analog Line Level 1 3rd January 2013 08:07 PM
Parasound P/HP-850 Preamp Schematic Request dtm1962 Solid State 0 20th March 2008 04:58 PM
Parasound P/HP - 850 Preamp modifications firekat Solid State 0 10th December 2006 03:36 PM
Help with parasound PHP-850 hiss Howismydriving Solid State 0 19th February 2005 05:26 PM
Parasound P/HP-850 mura Solid State 3 12th January 2005 07:09 AM


New To Site? Need Help?

All times are GMT. The time now is 11:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2