Old Colony Sound Lab T-2D Line Amp - Any Info? - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th April 2013, 04:08 PM   #1
diyAudio Member
 
Join Date: Mar 2013
Location: Indianapolis
Default Old Colony Sound Lab T-2D Line Amp - Any Info?

Hello Everyone,
I have this old line preamp that was built back in the late 80's by someone as a DIY kit. The boards inside are labelled "T-2D Line Amp" by Old Colony Sound Lab. I've searched around the web and on this site, but I haven't found any info about it. I did learn that Old Colony Sound Lab was associated with AudioXpress magazine, and it appears both are now defunct, but haven't found any info about this specific product.

What I am interested in most is just any general info about it: who designed it, what topology is used, any published specs/schematics, etc... The schematic I could just trace out myself if need be, but if there were one available, it would certainly save me some time.

As it stands now, it still works fine, though I have noticed that it seems to have gotten slightly hissy. I think it is due for having its power supply caps replaced, so that may solve that. I'd be interested to see how much current it draws, as well. The chassis has alot of empty space in it, and I'd like to stick a phono pre in there... would be good if they could share the same supply without problem. It runs on +/-24V.

Attached are a couple pics of it. The opamp in the center of the board is an LF411. The other two 8 pin DIP packages are fancy JFETs...

This is a very good sounding preamp. Back in the late 90's, I worked at a high-end hifi shop in Chicago (Paul Heath Audio), and I brought this in one day to do some head-to-head comparison against some of the shop favorites. It performed on the level of preamps in the $1K-range. I seem to remember it being on about the same level of sounds quality as an Acuras, and maybe a YBA we had... hard to remember. Of course, I compared it to the Mark Levinson reference we had, and it wasn't even close.
I've been running it as the front end into my Dynaco ST-70 since I got it, and it's been a wonderful, musically satisfying, setup.
Attached Images
File Type: jpg WP_20130410_002.jpg (296.6 KB, 91 views)
File Type: jpg WP_20130410_003.jpg (316.1 KB, 83 views)
  Reply With Quote
Old 10th April 2013, 05:26 PM   #2
diyAudio Member
 
Chris Hornbeck's Avatar
 
Join Date: May 2011
Location: Little Rock
Looks like a Borbely, from when he was with National Semiconductor. He had many articles in _Audio Amateur_, the predecessor to _Audio Xpress_.

All good fortune,
Chris
  Reply With Quote
Old 10th April 2013, 09:06 PM   #3
diyAudio Member
 
Join Date: Mar 2013
Location: Indianapolis
OK, after doing some more searching, it looks like this is the Borbely-designed EB-585 that appeared in the April 1985 issue of Audio Amateur.
Guess I need to find myself a copy of that...
  Reply With Quote
Old 11th April 2013, 10:46 PM   #4
W1DAN is offline W1DAN  United States
diyAudio Member
 
Join Date: Jun 2011
Hi:

Yes you have an Erno Borbely preamp.

I bought a full Borbely designed EB-585 preamp that has the RIAA preamp, super buffer and line amp with power supply a few years ago at a yard sale for $10.00. Works fine, except one channel of the RIAA preamp is noisy. The best phono preamp I have-very open sounding, but there are better ones today if you want to spend the money. Your card looks to be slightly newer than mine. The 411 I believe is the DC servo. Your noise may be from a noisy input FET.

I think the EB-585 preamp article was "A Moving Coil Preamp", part 1 in the 04/86 issue, and part 2 in the 01/87 issue.

Audio Amateur back issues were available here:

Audio Amateur: audioXpress | Voice Coil | LIS | WTD

The PDF of the two-part article that is related to your preamp (not the exact one) was on Erno's web site. You may be able to find the AA article on the Internet Archive:

http://web.archive.org/web/*/www.borbelyaudio.com

Do you have the RIAA stage?

Dan

Last edited by W1DAN; 11th April 2013 at 10:51 PM.
  Reply With Quote
Old 12th April 2013, 02:29 AM   #5
diyAudio Member
 
Join Date: Mar 2013
Location: Indianapolis
I looked up that article and it seems to show the basic topology, but I'm not sure what differences there are between the line amp and the RIAA amp. The article only mentions the RIAA one...
If something is bad with the JFETs, I guess I'll just have to live with it, since I doubt I'll ever find any replacements these days.

I don't have the RIAA stage. It's only the line amp. I have the power supply that I assume was designed for it as well. They were built in two separate chassis and the whole thing is dual mono. Two power supplies, two transformers, etc...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What amp for Sound Lab U-1PX speakers??? djn Planars & Exotics 2 15th May 2010 04:13 PM
Any info on Fostex Lab 600 Power Amp? thejohn Solid State 1 17th April 2006 06:01 AM
emission-lab info nicoch58 Tubes / Valves 1 12th September 2005 07:34 PM
Balanced Zen Amp info needed (not line stage) Alfetta87 Pass Labs 11 16th November 2003 07:43 AM


New To Site? Need Help?

All times are GMT. The time now is 09:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2