Schade MOSFET + Feedback Line Amp - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th February 2013, 08:19 AM   #1
diyAudio Member
 
wrenchone's Avatar
 
Join Date: Feb 2004
Location: Silicon Valley
Default Schade MOSFET + Feedback Line Amp

The circuit shown will be the line amp part of an all-in one preamp card I'm readying for insertion into my living room system for listening trials. The gain is +5 (I like non-inverting). In the real circuit, the current source is a DN2530N3 depletion mode mosfet, and the voltage source and resistor combo is actually a GaAsP LED, which has a 1.6V drop with very low incremental impedance.
Attached Images
File Type: gif sch_la.gif (20.9 KB, 170 views)
  Reply With Quote
Old 10th February 2013, 08:30 AM   #2
diyAudio Member
 
wrenchone's Avatar
 
Join Date: Feb 2004
Location: Silicon Valley
Here's the gain-phase data I captured this afternoon for the actual circuit. The gain scale is 200 mdB/div, which is why the response looks a little exaggerated.
Attached Images
File Type: jpg Schade_FB_lineamp_res.jpg (136.5 KB, 163 views)
  Reply With Quote
Old 12th February 2013, 01:40 AM   #3
diyAudio Member
 
wrenchone's Avatar
 
Join Date: Feb 2004
Location: Silicon Valley
BTW, this is just the total sand-state implementation of "The Evil Sandman" lineamp...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Schade Feedback TheGimp Tubes / Valves 64 20th July 2013 02:41 AM
SE J/MOSFET Class A Amp, no Feedback widowmaker Solid State 5 11th July 2013 06:38 PM
O.H. Schade(1938) meets MOSFET revintage Pass Labs 43 11th November 2012 06:56 PM
Mosfet class A p/p amp... is feedback required? nobody special Solid State 13 11th September 2004 06:30 PM
ClassA mosfet p/p amp with no feedback? nobody special Solid State 11 17th June 2003 05:41 PM


New To Site? Need Help?

All times are GMT. The time now is 12:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2