Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th January 2013, 11:00 PM   #1
mjdata is offline mjdata  Sweden
diyAudio Member
 
Join Date: Jan 2008
Default Need help with Coustic XM-5e Crossover

This crossover does not work as it should. There is a TL594CN IC in the unit.
Here are the measured voltage on each pin:
1=2.11v.
2=2.11v.
3=0.30v.
4=0.07v.
5=1.58v.
6=3.62v.
7=0.04v.
8=7.39v.
9=3.09v.
10=3.10v.
11=7.39v.
12=11.87v.
13=5.05v.
14=5.05v.
15=2.60v.
16=2.12v.
I have checked almost everything else in the unit, but i can't decide if i have a faulty TL594CN here ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cat 5e speaker cables sanedesign Construction Tips 10 20th October 2010 06:19 AM
NAKAMICHI OMS-5E needs help tjt111012 Digital Source 2 11th February 2010 11:56 PM
FS: MARCHAND ACTIVE TUBE CROSSOVER XM-126 3-WAY (Make offer) Strativari Swap Meet 2 29th January 2009 04:20 PM
CAT 5e cables jtwrace Parts 4 24th April 2007 01:26 AM
FS: Marchand XM-9 Crossover Zedguy Swap Meet 3 3rd June 2004 01:10 AM


New To Site? Need Help?

All times are GMT. The time now is 02:42 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2