GHOST in 3 band graphic equalizer!! SOS! - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th December 2012, 06:06 PM   #11
djQUAN is offline djQUAN  Philippines
diyAudio Member
 
Join Date: May 2004
Location: manila
Send a message via MSN to djQUAN Send a message via Yahoo to djQUAN
Quote:
Originally Posted by csom View Post
I am lost as the el-caps are working perfectly with the 100k resistor but the bigger nonpolar ones ( which are dramatically improving the performance) fail.
The electrolytic has just enough leakage current such that it allows a DC path from the + input to the 47k resistor, the e-cap, and 100k resistor to ground. The film cap has very little (if at all) leakage current that's why the circuit no longer works with it.
  Reply With Quote
Old 14th December 2012, 06:13 PM   #12
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
Quote:
Originally Posted by djQUAN View Post
The electrolytic has just enough leakage current such that it allows a DC path from the + input to the 47k resistor, the e-cap, and 100k resistor to ground. The film cap has very little (if at all) leakage current that's why the circuit no longer works with it.
Thank you so much for your valuable input djQUAN.
I fixed the prototype as per the original circuit and everything is really nice sounding , with hardly perceptible noise even at the highest volume with the magic of NE5532.

Regards,
Som
__________________
Warm regards, Som

Last edited by csom; 14th December 2012 at 06:18 PM.
  Reply With Quote
Old 17th December 2012, 04:28 PM   #13
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
I have seen some manufacturers use electrolytic caps in graphic equalizer and audio amplifier kits in the signal path.

Just a question , if nonpolar caps are performing so nicely both at the signal input and output stage why the designer used electrolytic caps ? ( ref: post 1)

Is this a mere cost factor?
__________________
Warm regards, Som
  Reply With Quote
Old 17th December 2012, 05:14 PM   #14
diyAudio Member
 
bobodioulasso's Avatar
 
Join Date: May 2008
Audiofools like to spend even if the difference is barely audible.
  Reply With Quote
Old 17th December 2012, 05:45 PM   #15
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
LOL

I must be careful in future before I spend a fortune again , after this post.
__________________
Warm regards, Som

Last edited by csom; 17th December 2012 at 05:48 PM.
  Reply With Quote
Old 23rd December 2012, 05:18 AM   #16
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
I found a new problem with the nonpolar caps I changed.

When the audio signal is fed from the output of the soundcard of the PC, it works very nicely and perfectly at a stretch without any problem.

But, when I connect cel phone, or other media player, the earlier low gain, sparking noise etc are reappearing again after some 2 minutes.

Could anyone kindly suggest how to fix that?

Thank you.
__________________
Warm regards, Som
  Reply With Quote
Old 23rd December 2012, 06:38 AM   #17
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
Exclamation Strange.

This is the current situation.
Attached Images
File Type: jpg EQ question.jpg (52.0 KB, 67 views)
__________________
Warm regards, Som
  Reply With Quote
Old 23rd December 2012, 06:50 AM   #18
diyAudio Member
 
freax's Avatar
 
Join Date: Sep 2007
is the headphone output from the cell phone turned up too loud?

It could also be picking up transmissions from the cellphone... unavoidable unless you take extreme measures to shield the input.
__________________
Personal website: http://www.shadytreeprojects.com/ - Naturally Crazy & loving every minute of it!
  Reply With Quote
Old 23rd December 2012, 06:54 AM   #19
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
Thank you so much freax for your response.

The output from the cell phone is not high. There was no overloading.

And the phone was connected in flight mode.
__________________
Warm regards, Som
  Reply With Quote
Old 23rd December 2012, 08:19 AM   #20
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
Quote:
Originally Posted by freax View Post
is the headphone output from the cell phone turned up too loud?
Freax, I also checked with two other media players with the line out option.
But same problem.
With electrolytic caps everything is working but not with nonpolar input caps. ( and electrolytic caps are used in the original circuit ).
__________________
Warm regards, Som
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB 31-band graphic equalizer Dave Jones Swap Meet 2 13th December 2010 09:31 AM
5 Band Graphic Equalizer NSLogan Chip Amps 2 17th June 2009 04:52 AM
DIY Graphic equalizer? coldfuzion76 Solid State 4 18th March 2008 09:45 AM
Graphic equalizer Buzzy Parts 1 24th July 2007 08:55 PM
Graphic Equalizer Johnny25 Parts 5 29th March 2006 06:33 PM


New To Site? Need Help?

All times are GMT. The time now is 05:34 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2