LME49990 design note - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd October 2012, 05:54 PM   #1
BigE is online now BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
Default LME49990 design note

from an LME49990 design note

" SUPPLY BYPASSING
To achieve a low noise and high-speed audio performance,
power supply bypassing is extremely important. Applying
multiple bypass capacitors is highly recommended. From experiment
results, a 10μF tantalum, 2.2μF ceramic, and a
0.47μF ceramic work well.
All bypass capacitors leads should
be very short. The ground leads of capacitors should also be
separated to reduce the inductance to ground. To obtain the
best result, a large ground plane layout technique is recommended
and it was applied in the LME49990 evaluation
board."

In trying the LME49990 with Peter Daniels phono, is quite noisy -- all the HFI/RFI generated by the tonearm wiring are heard. Apparently, power supply bypassing may help.

Does the bolded text actually refer to three caps in parallel for each PS voltage? That's a lot of caps!
  Reply With Quote
Old 2nd October 2012, 06:44 PM   #2
diyAudio Member
 
5th element's Avatar
 
Join Date: Oct 2002
Location: England
In this instance it is referring to the bypassing caps placed close to the power pins of the opamps. In other words 6 caps per 8 pin package, 3 caps per polarity, placing the smallest size the closest to the device with next smallest after it etc.

This wont have any effect on anything stray picked up by the tone arm wiring.
__________________
What the hell are you screamin' for? Every five minutes there's a bomb or somethin'! I'm leavin! bzzzz!
  Reply With Quote
Old 2nd October 2012, 06:51 PM   #3
BigE is online now BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
Thank you!

BTW: I am trying to combat a hiss problem. Sounds like FM interstation noise, but HF only.

Last edited by BigE; 2nd October 2012 at 07:03 PM.
  Reply With Quote
Old 6th October 2012, 08:37 AM   #4
JensH is offline JensH  Denmark
diyAudio Member
 
Join Date: Jul 2009
It seems like you need some EMC decoupling on the input. A small (NPO) capacitor on the input to ground (close to the input of the op-amp) may be sufficient. But you could also put a ferrite bead in series with the input, before the capacitor to ground.
The power supply decoupling will hopefully keep the op-amp stable, but it will not remove noise coming from the input. With high speed op-amps like this the supply decoupling is very important to keep it stable.
  Reply With Quote
Old 6th October 2012, 09:33 AM   #5
diyAudio Member
 
Join Date: Apr 2010
Location: Brisbane
Default 9 volt batteries and decoupling

I build this Another Super High End Phono Stage! No expense spared... - AudioKarma.org Home Audio Stereo Discussion Forums phonostage ( see post 1350) with the LME49990 and decoupled with 100nF ceramic and 10u low ESR electrolitic and the results are very good , no hum absolutely no noise , just beautifull music , but I use two 9V ( rechargeble Nimh ) batteries , 5 hours on a load , but my Scotch is drained before the batteries

Cheers ,

Rens
__________________
If you measure, you know; if you guess, you don't
  Reply With Quote
Old 9th October 2012, 02:07 PM   #6
BigE is online now BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
Quote:
Originally Posted by JensH View Post
It seems like you need some EMC decoupling on the input. A small (NPO) capacitor on the input to ground (close to the input of the op-amp) may be sufficient. But you could also put a ferrite bead in series with the input, before the capacitor to ground.
The power supply decoupling will hopefully keep the op-amp stable, but it will not remove noise coming from the input. With high speed op-amps like this the supply decoupling is very important to keep it stable.
The input impedance of the OPA627/637 is 8 or 9 pF.

You're suggesting another similarly sized cap be used on the input to ground?

As far as I know, the circuit is a clone of the 47 labs phono section, but with different op amps. The LME is different again.

What I find interesting is that the speaker fuse blew. The amp is a phase linear, but the pre has an output coupling cap, so this is not a DC problem -- could there have been over 4A at supersonic frequencies? OR maybe the decoupling caps are bad....
  Reply With Quote
Old 9th October 2012, 03:07 PM   #7
JensH is offline JensH  Denmark
diyAudio Member
 
Join Date: Jul 2009
The fact that the speaker fuse blew points to a problem with instability (oscillation). Do you have an oscilloscope to check the output?
One problem with a fast op-amp like the LME49990 is that the supply decoupling is very critical. The LME49990 has a Gain Bandwidth of 110MHz.

How did you build this? On the PCB from Peter Daniel? Have you used the decoupling capacitors recommended by NSC/TI?

First priority is to make sure the op-amps are stable. Then you can deal with the HFI/RFI problems, if they are still present. If they are I would start with e.g. 47pF from the input to ground. If that helps, but perhaps does not remove it completely, I would try to add a ferrite bead (or a resistor of e.g. 100 ohm for initial testing) in series with the input.
  Reply With Quote
Old 9th October 2012, 03:21 PM   #8
BigE is online now BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
I'm starting to confuse two seperate tests. There are no supply decoupling caps in the original circuit. I added 1uF tantalum decoupling to the OPA chips. That blew the fuse.
-----------------------

I have two LME49990 smd to DIP adapters. I plugged one straight into the OPA627 socket on the Peter Daniel board. I bought them to replace the 627 on the input opamp. This was as noisy as heck, transmitting all the noise from the tonearm ground. I don't see how PS decoupling will fix that.

Last edited by BigE; 9th October 2012 at 03:26 PM.
  Reply With Quote
Old 9th October 2012, 03:33 PM   #9
JensH is offline JensH  Denmark
diyAudio Member
 
Join Date: Jul 2009
I had a suspicion that there was no decoupling in the original circuit. With some luck you may be able to get away with that using a "slow" op-amp like the OPA627 (GBW 16MHz). But with a faster amp like the LME49990 that is asking for trouble.

To get the shortest wires possible your last suggestion might be worth trying.
  Reply With Quote
Old 9th October 2012, 03:41 PM   #10
BigE is online now BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
Sorry, I editted when you were responding.

The last suggesting was to decouple on the DIP adapter, and connect the unused pin 8 to power supply common.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LME49990 Audio Op-Amp - better than AD797? tiefbassuebertr Solid State 37 12th October 2013 07:15 PM
LM4702 reference design note 1490 - ideal 1st amplifier? Spasticteapot Solid State 8 20th February 2013 09:47 PM
On a design note jjl Full Range 5 30th January 2012 07:22 PM
FS: Dual LME49990 on DIP adapter theAnonymous1 Swap Meet 0 7th September 2011 06:28 PM
FS: Audio Note TRANS-010; Audio Note 20H 50mA choke; Black Gate Wk "power tank" Joseph0 Swap Meet 1 24th May 2006 05:17 AM


New To Site? Need Help?

All times are GMT. The time now is 12:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2