Subwoofer controller - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2012, 07:47 AM   #1
ataul is offline ataul  Bangladesh
diyAudio Member
 
Join Date: Mar 2008
Default Subwoofer controller

I have build this circuit sub woofer controller but not work!! IC1 not work. at pin 7 on IC1 not work, it give -12volt on pin 7, what the problem?
Power supply is +/- 13to 14 volt unregulated IC TL072. please help?
Attached Images
File Type: jpg IMAG0619DIY.jpg (465.6 KB, 109 views)

Last edited by ataul; 15th July 2012 at 08:20 AM.
  Reply With Quote
Old 15th July 2012, 08:18 AM   #2
diyAudio Member
 
sofaspud's Avatar
 
Join Date: Nov 2005
Location: San Antonio
Sounds like IC1b is slamming the negative rail. Check your work thoroughly, then substitute another dual op amp for IC1 to see if the problem persists.
If you haven't already, you should plan to use a regulated supply for the circuit.
__________________
It is error only, and not truth, that shrinks from enquiry. - Thomas Paine
  Reply With Quote
Old 15th July 2012, 08:23 AM   #3
ataul is offline ataul  Bangladesh
diyAudio Member
 
Join Date: Mar 2008
thanks for reply. I have use TL071,actually -12 volt coming from Pin1 on IC1a. and also cheeked another IC LM358 if i separate from IC1a part from IC1b then IC1b part is ok only flloting voltage is cuming from IC1B pin 7

Last edited by ataul; 15th July 2012 at 08:28 AM.
  Reply With Quote
Old 15th July 2012, 08:42 AM   #4
ataul is offline ataul  Bangladesh
diyAudio Member
 
Join Date: Mar 2008
I want to know this part of the circuit is correct? please verify.I am use TL072 instead of LM833.for the checking i have omit Vr1 and C2 82pf but no good result -12v coming from pin1
Attached Images
File Type: jpg IMAG0619DIY1.jpg (158.2 KB, 96 views)
  Reply With Quote
Old 15th July 2012, 09:03 AM   #5
ataul is offline ataul  Bangladesh
diyAudio Member
 
Join Date: Mar 2008
Quote:
Originally Posted by ataul View Post
I want to know this part of the circuit is correct? please verify.I am use TL072 instead of LM833.for the checking i have omit Vr1 and C2 82pf but no good result -12v coming from pin1
Attached Images
File Type: jpg IMAG0627.jpg (963.9 KB, 92 views)
File Type: jpg IMAG0629.jpg (545.3 KB, 77 views)
  Reply With Quote
Old 15th July 2012, 02:04 PM   #6
ataul is offline ataul  Bangladesh
diyAudio Member
 
Join Date: Mar 2008
After 2 days investigation i can found an error look carefully IC1a here is marking pin no 2 is non inverting and pin no 3 is inverting input,actually it will be reversed.So as a symbol wise it is ok but pin no wise it is wrong and i made PCB as pin no wise and make positive feed back in IC1a.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Silicon chip subwoofer controller pinco Solid State 1 15th July 2012 09:44 AM
Subwoofer Controller needed!!! kibet85 Subwoofers 7 15th October 2008 02:15 PM
Subwoofer controller Denis.BR Subwoofers 4 9th March 2007 02:43 PM
EAS subwoofer controller broblem romulo_rosil Solid State 3 15th March 2006 01:07 AM
subwoofer level controller ECM Car Audio 3 24th July 2004 04:51 PM


New To Site? Need Help?

All times are GMT. The time now is 10:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2