My fuzz pedal project is behaving badly - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th April 2012, 03:42 AM   #1
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
Default My fuzz pedal project is behaving badly

Hi all.

Hopefully a simple fix. I have a fuzz face PNP type circuit. it works really well with a 9v battery, however when I use a 9v plug pack problems start.
The issue is this. I have a single plug pack driving multiple devices. When all dc is plugged in it works (power to the devices in the chain). When I plug a 1/4" phono from fuzz to the little 9v amp input, power is cut. this happens with all devices in my collection. I had a thought that it is because of the positive ground the circuit has, but i cant work it out. no hair left too pull out.

cheers.

Luke
  Reply With Quote
Old 4th August 2013, 04:16 PM   #2
diyAudio Member
 
fooeywuffle's Avatar
 
Join Date: Nov 2009
Location: Southern California
Fuzz is positive ground and the rest are probably negative ground. Plug it in, Dead Short!
  Reply With Quote
Old 4th August 2013, 08:58 PM   #3
diyAudio Member
 
Join Date: Jun 2011
Location: Hobart Australia
Hiya, yep that's what it was.

Cheers

Luke
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get good Fuzz from a Guitar-amp project. stigla Tubes / Valves 23 27th August 2012 12:28 PM
LM337 behaving strange??? deduikertjes Power Supplies 19 22nd June 2012 12:52 AM
My fuzz pedal project is behaving badly magnetman Analog Line Level 5 19th April 2012 12:41 AM
CDM2/10 Behaving Badly Dave S Digital Source 71 26th May 2010 10:52 AM
Fuzz Face DIY: need more fuzz ThomasDIY Instruments and Amps 12 17th September 2009 03:06 AM


New To Site? Need Help?

All times are GMT. The time now is 05:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2