Pre Amp/ line Problems... Help :/ - diyAudio
Go Back   Home > Forums > Source & Line > Analog Line Level

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th September 2011, 05:59 AM   #1
diyAudio Member
 
Join Date: Sep 2011
Default Pre Amp/ line Problems... Help :/

Another complete novice posting by myself, yet may serve purpose for onlookers or people with the same problem.


I am trying to test my amplifier out that just came in from ebay.

It takes one 1/4 for channel A, and one 1/4 for channel B.


I have a CD player hooked up via 3.5 male to 3.5 male into a 3.5 female to 1/4 male. (Plugged into either or channel).

I turn the volume up on the channel it is plugged in to, and I end up cranking the dial close to maximum to just get moderate sound levels. (Doesn't seem right, I am overpowering the spakers by 100W rms a piece.)

If slightly pull on the 3.5 mm connected to the CD player, the volume increases by 50% and sounds a lot louder.


What is wrong here?


I have also tried running the line out of my CD player into a DJ mixer, applied gain on it, and then ran it into the 1/4 on the amp. Same results.


It is identical on both channels.
  Reply With Quote
Old 19th September 2011, 07:01 AM   #2
diyAudio Member
 
sofaspud's Avatar
 
Join Date: Nov 2005
Location: San Antonio
You're using mono plugs and cables with a stereo jack?
Try a mono source plugged into one of the 1/4" inputs. Or get a stereo 3.5mm to dual mono 3.5mm cable (or stereo 3.5mm to dual 1/4" to rid yourself of those adapters).
A stereo with 1/4" inputs seems odd to me; that's the sort of thing I expect on an instrument amp.
__________________
It is error only, and not truth, that shrinks from enquiry. - Thomas Paine
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ovation Line Pre-Amp Bonsai Analog Line Level 0 23rd July 2011 05:44 AM
old alpine 7903e pre amp hu problems weesatron Car Audio 38 30th December 2008 11:06 AM
help on line pre-amp cm_ls1 Tubes / Valves 58 24th August 2006 04:08 AM
Pre-pre; phono; pre line ;device discrete (bjt/fet) o op. amplifier GIPIONE Solid State 8 18th December 2005 09:09 PM
line pre amp phil Tubes / Valves 11 5th February 2002 05:59 AM


New To Site? Need Help?

All times are GMT. The time now is 12:54 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2